Challenges with Morph Cut creating Glitches in Final Render

New Here ,
Jan 05, 2021

Copy link to clipboard

Copied

Hey there! I've been working on a project that's primarily a talking head message, intercut with slides, and so I've needed to use morph cut a handful of times.

 

The challenge is, I'm having issues when I export from Premiere. It's creating these morph glitches, like a bad morph, but the weird thing is they're not even at the spots where the morph cut was applied! They're just randomly appearing elsewhere in the project. Any ideas?

 

I've been running Premiere Pro, 14.1 on my MacBook Pro, OS 10.15.7 (Catalina). Trying to upgrade to 14.7 now, out of frustration. I usually prefer to run a few versions behind. Thanks in advance!

TOPICS
Error or problem, Export, Performance

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Challenges with Morph Cut creating Glitches in Final Render

New Here ,
Jan 05, 2021

Copy link to clipboard

Copied

Hey there! I've been working on a project that's primarily a talking head message, intercut with slides, and so I've needed to use morph cut a handful of times.

 

The challenge is, I'm having issues when I export from Premiere. It's creating these morph glitches, like a bad morph, but the weird thing is they're not even at the spots where the morph cut was applied! They're just randomly appearing elsewhere in the project. Any ideas?

 

I've been running Premiere Pro, 14.1 on my MacBook Pro, OS 10.15.7 (Catalina). Trying to upgrade to 14.7 now, out of frustration. I usually prefer to run a few versions behind. Thanks in advance!

TOPICS
Error or problem, Export, Performance

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 05, 2021 0
Adobe Community Professional ,
Jan 05, 2021

Copy link to clipboard

Copied

Can't say I ever seen this issue ... don't suppose you are using variable frame rate clips? That's the only thing I can think that *might* be causing issues for morph cuts ... but really - no idea.

Don't forget you don't have to upgrade to the latest version (14.7) you can choose any of the various versions of 14.x.

14.3.2 is favored where I work (on PC) as the most stable and usable version, though to be fair this is due to the need to edit multicam (DNx) and this version has proven reliable. On Mac (Macbook Pro 16" Catalina 10.15.6) I'm running 14.3.1 without issues and no burning need to update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2021 1
Adobe Community Professional ,
Jan 05, 2021

Copy link to clipboard

Copied

First, P\please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and sequence settings.  Steve may be on to something with the variable frame rate query.  Material shot on a smart phone are almost always variable frame rate and screen recordings are often vfr.  If it is, either do some searching here for the fix or post back and I'll give you my prerecorded shpiel.  You might also try doing a smart render.  Change your preview format in your sequence settings to a high quality format like prores 422 (HQ if you think it's necessary) and render your entire timeline.  If it plays properly, export making sure "use previews" is checked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2021 0