Change audio to mono in sequence settings?

Contributor ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

I'm stitching together a bunch of Zoom presentations, and they're all recorded at 25 FPS, with 32KHz mono audio.

 

When I drag the first video to the timeline, it automatically creates the Sequence of course.  I right-click on the Sequence and select "Sequence Settings," and I can see that it has automatically set it to 25 FPS, and 32KHz sample-rate for the audio.  But it leaves the Channel Format set to Stereo and the Number of Channels set to 2.  Both of them are greyed-out so I can't change them.

 

Why?  How do I get it to let me change the audio settings on this sequence?

TOPICS
Formats, How to, Import, User interface or workspaces

Views

53

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Set up the sequence manually instead of dragging a clip into an empty timeline.

File > New > Sequence > Settings/Tracks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines