Changed the color of a matte and it's broken what was already working. Help understanding why please

New Here ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

I have two overlapping color mattes on my timeline. A red matte is displayed first, then slides off screen (using Transform and position) to reveal the other color matte (originally yellow but not changed to green) is then revealed underneath. At least, that's what used to happen. I decided to change the color of the matte and since then, I only get black displayed while the two colors overlap on the timeline. I don't understand why and can't figure out how to fix it. Please help!

I have included a picture for clarity. For even more clarity, the "yellow" and "green" color matte are the same colour in practice. The problem started when I changed the "yellow" color matte to green. The matte you see named "green" is one I used to replace the old one when it stopped working in the hope that it would fix the problem. It didn't. 

Screenshot 2021-04-02 112337.png

 

TOPICS
Editing, Error or problem, How to

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Your screen dump does not tell us much.

What I do know is if something is broken: delete and do it again (instead of IMO wasting time in figuring out what went wrong).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

LATEST

Are you using Transform on an Adjustment Layer to move the mattes underneath? The Adjustment Layer will affect everything underneath, so maybe it moved your new matte off-screen?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines