Highlighted

Changing the resolution of a sequence changes audio out volume.

New Here ,
Aug 07, 2020

Copy link to clipboard

Copied

so this is something i have never seen and i can not for the life of me figure out a solution. 

If i change my squence settings from 3840 x 2160 (16:9) to 1728 x 2160 (4:5) or to 2160 x 2160 (1:1) my output volume drops signifantly both on playback and export. 

 

I made a video showing this:

https://youtu.be/ge8xYPFgWTU

 

you can see the volume drop in the wavform from the videoPremiereAudioIssue.png

this is a pretty rough bug. Any ideas?

 

ken

Windows 10 v 1909

CPU 19-7960x

Ram 96GB

GPU 2080TI

Changing the resolution of a sequence changes the output volume of that sequence. Premiere Pro version 14.3.1 (Build 45)
TOPICS
Audio, Editing, Error or problem, Export

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Changing the resolution of a sequence changes audio out volume.

New Here ,
Aug 07, 2020

Copy link to clipboard

Copied

so this is something i have never seen and i can not for the life of me figure out a solution. 

If i change my squence settings from 3840 x 2160 (16:9) to 1728 x 2160 (4:5) or to 2160 x 2160 (1:1) my output volume drops signifantly both on playback and export. 

 

I made a video showing this:

https://youtu.be/ge8xYPFgWTU

 

you can see the volume drop in the wavform from the videoPremiereAudioIssue.png

this is a pretty rough bug. Any ideas?

 

ken

Windows 10 v 1909

CPU 19-7960x

Ram 96GB

GPU 2080TI

Changing the resolution of a sequence changes the output volume of that sequence. Premiere Pro version 14.3.1 (Build 45)
TOPICS
Audio, Editing, Error or problem, Export

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 07, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Aug 07, 2020

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clean-delete-or-trash-media-cache-files/td-p/....

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2020 0