Choppy playback in preview pane fixed!!!

Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

TOPICS
Editing, Performance

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Thanks Antonio. For those that want to cut to the chase.

 

TLDW:
Preferences > Audio Hardware > Default Input > No Input.

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

LATEST

I appreciate your comment, its is correct but labling to long didnt watch on a video thats is 1:25 isnt helping anybody some people may need a visual to find these settings if there new to the sofware or just for confirmation they did it correctly. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines