Highlighted

Choppy playback / skipping frames?

New Here ,
May 14, 2019

Copy link to clipboard

Copied

Was editing one day and it was fine. Went to start Premiere the next day and this happens (check video). It lags like crazy and drags out everything. Same thing when opening older projects and even creating new ones. Also included specs for the curious. Thank you in advance.

premiere help.JPG

Thanks for posting in detail, Vallzr.

Have you tried the steps recommended in this article? Troubleshooting issues related to playback and performance in Premiere Pro

Share a screenshot of the application "Preferences > Audio Hardware" with us.

Vidya

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Choppy playback / skipping frames?

New Here ,
May 14, 2019

Copy link to clipboard

Copied

Was editing one day and it was fine. Went to start Premiere the next day and this happens (check video). It lags like crazy and drags out everything. Same thing when opening older projects and even creating new ones. Also included specs for the curious. Thank you in advance.

premiere help.JPG

Thanks for posting in detail, Vallzr.

Have you tried the steps recommended in this article? Troubleshooting issues related to playback and performance in Premiere Pro

Share a screenshot of the application "Preferences > Audio Hardware" with us.

Vidya

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 14, 2019 0
Adobe Employee ,
May 15, 2019

Copy link to clipboard

Copied

Thanks for posting in detail, Vallzr.

Have you tried the steps recommended in this article? Troubleshooting issues related to playback and performance in Premiere Pro

Share a screenshot of the application "Preferences > Audio Hardware" with us.

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2019 0
New Here ,
May 15, 2019

Copy link to clipboard

Copied

This?

EDIT: Changing "Default Input" to "No input" fixed it. Thank you for your help!

premiere help2.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2019 2
Adobe Employee ,
May 16, 2019

Copy link to clipboard

Copied

Glad to hear the issue is fixed, Vallzr. Thanks for letting us know the status.

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2019 1
Community Beginner ,
Sep 27, 2019

Copy link to clipboard

Copied

It was my headphones! Lol changing default input to no input fixed it! Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 1
New Here ,
Dec 09, 2019

Copy link to clipboard

Copied

Haha! How crazy is that?!?! Worked for me. Hopefully they'll sort it out ASAP! Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2019 0
New Here ,
Feb 12, 2020

Copy link to clipboard

Copied

this worked for me too! I was ready to give up from frustration...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2020 0
New Here ,
Jul 19, 2020

Copy link to clipboard

Copied

Ah after a solid 5 hours troubleshooting - trying everything in the above article, changing file types (as recommended by YouTubers) and playing with other settings. I realised it was audio input was automatically picking up a new mic software thing I'd installed (Kinon!) and that was the cause of all the choppiness. SO simply changed the Audio input under Edit > Preferences > Audio Hardware > Default Input / Output change to your inbuilt computer option 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2020 1
New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

OMG! Thank you so much Daizyy... after almost 5h searching for results on my country's languages and feeling really frustrated, I suddenly recalled to search it in English and found your answer. It was really helpful and effective! I'm really greatful, specially becauser I'm a beginner and I thought I'd lost all the project! THX!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0