Choppy playback while preview - 360° 5,2k footage

New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Premiere is lagging heavy on unedited footage with or without using the GoPro reframing addon. 
I have 3 Seconds and then the choppy playback makes it totally unusefull to work with. 
I had a 1060 GTX 6GB and it was the same bad performance with only 16GB of RAM. 
Now I have 64GB and the RX 6800 XT with 16gb of VRAM. Why is my GPU  not being used for the preview? Taskmanager shows me that the GPU is in idle and the VRAM is unused. 
HW acceleration is on for the preview. What is the problem here? Even my CPU is not used that much. 
50-70 load, R5 3600 is not the best but with the whole system I wonder how it cant even show me the lowest resolution in preview choppy free. To slow SSD/HDD or what the heck? 
4k Gopro fotage is no problem on the other hand... 

I try to edit Insta360 One R  footage... Playpack is choppy free for its own software but that is just junk and only usefull for looking at footage.

TOPICS
Hardware or GPU, Performance

Views

61

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Just copied the files on my fastest NVMe , Samsung EVO 970 M2. Same thing , so the bandwith is not the problem here I guess? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines