Click+drag selection box no longer selecting video unless I drag beyond top of track

New Here ,
Dec 26, 2020

Copy link to clipboard

Copied

Suddenly, the way the click+drag box functions in the selection tool has changed for me in Premiere. I can swear the tool used to select whatever clip the box touched, video or audio. It didn't require the bounds of the box go entirely around a clip, the way it is defaulted in AVID. But a couple days ago I fired up Premiere and it was no longer selecting video clips unless I draged the box beyond the upper boundary of the video track. Oddly, the box does select audio clips the old way, selecting anything it touches. I've uploaded screenshots below:

I will say, after 6 years of using Premiere as a full-time AE, this is the first time I've ever had to post on the Support Community, because this is the first time I haven't been able to find an answer to a question by searching for it (kudos to everyone for having such an amazing support community). So has anyone had this problem before? I can't find a setting anywhere to change it. Did I suddenly have a lapse in memory, and has the selection tool always functioned this way?

 

Thanks!

 

drag1.jpgdrag2.jpg

TOPICS
Error or problem, User interface or workspaces

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Click+drag selection box no longer selecting video unless I drag beyond top of track

New Here ,
Dec 26, 2020

Copy link to clipboard

Copied

Suddenly, the way the click+drag box functions in the selection tool has changed for me in Premiere. I can swear the tool used to select whatever clip the box touched, video or audio. It didn't require the bounds of the box go entirely around a clip, the way it is defaulted in AVID. But a couple days ago I fired up Premiere and it was no longer selecting video clips unless I draged the box beyond the upper boundary of the video track. Oddly, the box does select audio clips the old way, selecting anything it touches. I've uploaded screenshots below:

I will say, after 6 years of using Premiere as a full-time AE, this is the first time I've ever had to post on the Support Community, because this is the first time I haven't been able to find an answer to a question by searching for it (kudos to everyone for having such an amazing support community). So has anyone had this problem before? I can't find a setting anywhere to change it. Did I suddenly have a lapse in memory, and has the selection tool always functioned this way?

 

Thanks!

 

drag1.jpgdrag2.jpg

TOPICS
Error or problem, User interface or workspaces

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 26, 2020 0
Adobe Community Professional ,
Dec 26, 2020

Copy link to clipboard

Copied

I believe this is a mac only known issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 0
New Here ,
Dec 26, 2020

Copy link to clipboard

Copied

Actually, I'm on Windows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 0
Adobe Community Professional ,
Dec 26, 2020

Copy link to clipboard

Copied

Cannot reproduce. Which Pr build are you using.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 0
Adobe Community Professional ,
Dec 26, 2020

Copy link to clipboard

Copied

I'm not getting that either

Win2004, PP 14.7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 0
New Here ,
Dec 30, 2020

Copy link to clipboard

Copied

14.7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2020 0
MyerPj LATEST
Adobe Community Professional ,
Dec 30, 2020

Copy link to clipboard

Copied

Perhaps you Windows screen scaling on? If so, set it to 100% (Recommended) perhaps reboot and give it a try.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2020 0