Clips Changing Aspect Ratios When I Press Play

Community Beginner ,
Nov 02, 2020

Copy link to clipboard

Copied

I have attached a screen recording of how the preview looks vs. what happens when I press play on the footage. You'll see that the clip ratio automatically shrinks when not in still preview mode. 

 

This is not an issue with the project as a whole as I have several other sequences that aren't having this issue.

 

There is other footage that I've imported (graphics) that don't change ratios when I press play, but these have pesonal client info and names so I did not include them. 

 

Please help, I'm completely lost.

Solved: I changed my sequence settings to square pixels (it was set to HD Anamorphic) and then resized the sequence to match the clip that was having the issue. (16:9)

TOPICS
Error or problem

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Clips Changing Aspect Ratios When I Press Play

Community Beginner ,
Nov 02, 2020

Copy link to clipboard

Copied

I have attached a screen recording of how the preview looks vs. what happens when I press play on the footage. You'll see that the clip ratio automatically shrinks when not in still preview mode. 

 

This is not an issue with the project as a whole as I have several other sequences that aren't having this issue.

 

There is other footage that I've imported (graphics) that don't change ratios when I press play, but these have pesonal client info and names so I did not include them. 

 

Please help, I'm completely lost.

Solved: I changed my sequence settings to square pixels (it was set to HD Anamorphic) and then resized the sequence to match the clip that was having the issue. (16:9)

TOPICS
Error or problem

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 02, 2020 0
Adobe Community Professional ,
Nov 02, 2020

Copy link to clipboard

Copied

screenshot.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Community Beginner ,
Nov 02, 2020

Copy link to clipboard

Copied

Sorry, it won't let me edit or delete. Ignore this post - I have solved it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Adobe Community Professional ,
Nov 02, 2020

Copy link to clipboard

Copied

please post how you solved it so if someone else has the same problem...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Community Beginner ,
Nov 02, 2020

Copy link to clipboard

Copied

Solved: I changed my sequence settings to square pixels (it was set to HD Anamorphic) and then resized the sequence to match the clip that was having the issue. (16:9)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 1