Highlighted

Clips get pixelated after making adjustments

Community Beginner ,
Sep 08, 2020

Copy link to clipboard

Copied

Hi there!

I use the most recent version of PP. I have a project with different source material (25 & 30 fps, full HD and 4k), various titles and graphics. The output is set to 30 fps full HD.

Everything works flawlessly. I can do basic adjustments to the clips. But as soon as I want to apply stuff from the "creative" tab, the corresponding clip becomes totally pixelated. 

And that is in preview AND after rendering.

My hardware: i5 3570k @ 4.3 GHz

16 GB CL9 RAM

GTX 1070 8GB VRAM

All on SSD

 

Why is that? 

Thx a lot in advance!

TOPICS
Error or problem, Hardware or GPU, Performance

Views

12

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Clips get pixelated after making adjustments

Community Beginner ,
Sep 08, 2020

Copy link to clipboard

Copied

Hi there!

I use the most recent version of PP. I have a project with different source material (25 & 30 fps, full HD and 4k), various titles and graphics. The output is set to 30 fps full HD.

Everything works flawlessly. I can do basic adjustments to the clips. But as soon as I want to apply stuff from the "creative" tab, the corresponding clip becomes totally pixelated. 

And that is in preview AND after rendering.

My hardware: i5 3570k @ 4.3 GHz

16 GB CL9 RAM

GTX 1070 8GB VRAM

All on SSD

 

Why is that? 

Thx a lot in advance!

TOPICS
Error or problem, Hardware or GPU, Performance

Views

13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 08, 2020 0

Have something to add?

Join the conversation