Clips Jumping when transitions applied

New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hello, new to program but have looked for everything I could find for help and so far nothing works.  I'm sorry if this has been asked before...

When I put a transition in over two still clips, in the playback when the transition comes up, the clips will jump in size, sometimes at the beginning of the transition and sometimes at the end.  I have tried using the Anti-flicker Filter and it works...sometimes.  I have Zoomed in to see if there is a gap but I have the Snap tool on, so what am I doing wrong?  These clips are scaled in size to fit the frame borders before the transitions are applied, is there something in this that is the problem?  Sometimes it only happens after I rerender something.

 

Help please...

 

TOPICS
Editing, Effects and Titles

Views

57

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

GWhizor,

Sorry, and yes, weird. Not really seen that before. Sounds like we are missing a bit of info. What kind of clips are these? Any effects added to the clips? Are the clips scaled up or down? Which transition does this occur with? If I can get a repeatable example, let's file a bug.

 

Regards,

Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hi Kevin,

Most of the clips are JPG or PNGs with no effects added. They have been
scaled to fit the video frame. Some are scaled using Uniform scale and some
are not. It happens on most of the transitions, but the one that is doing
it most is the Film Dissolve. I tried to figure out a way to send a clip
so it can be seen, but I still don't know enough about the program to do
this, I guess.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Try unchecking Composite in linear color in the Sequence settings.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Thank you for the suggestion...but it only cleared up one of the jumps, all the rest are still there.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Have you done all of these?

 

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines