Highlighted

close caption generate artefact when burning

Community Beginner ,
Jun 02, 2017

Copy link to clipboard

Copied

hi

a just try to burn subtitles in my video... I import an .stl file, choose size ans font etc....when everything is ok a export a quitktime of my movie... the subtitles are burn in video but with some bad artefact on some charcters like "M" "V" "W"... using arial font in 42 with an edge of 5.

is anybody have this kind of probleme?

Stephan

Views

940

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

close caption generate artefact when burning

Community Beginner ,
Jun 02, 2017

Copy link to clipboard

Copied

hi

a just try to burn subtitles in my video... I import an .stl file, choose size ans font etc....when everything is ok a export a quitktime of my movie... the subtitles are burn in video but with some bad artefact on some charcters like "M" "V" "W"... using arial font in 42 with an edge of 5.

is anybody have this kind of probleme?

Stephan

Views

941

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 02, 2017 1
Jun 02, 2017

Copy link to clipboard

Copied

Hi Stephan,

I am sorry that you are experiencing this issue.

Please attach a screenshot of your export settings?

Are you experiencing same issue when you check playback in Premiere Pro?

Have you checked the playback in a different media player?

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 0
Community Beginner ,
Jun 06, 2017

Copy link to clipboard

Copied

Hi

here are 2 pictures...

1 printscreen inside premiere and 1 still image exported from

Premiere...(with the export frame)

I have the same artefact on my QT export.

On both of them you can see the artefact on the "M" letter of the first

word "Maar de zender...."

Font is ARIAL and i have the same issue with other Font but not with the

same caracter... it's very strange

Thanks you for your help

Stephan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2017 0
Jun 08, 2017

Copy link to clipboard

Copied

I am sorry but I do not see any screenshots attached.

Do you mind attaching those screenshots again? How_do_I_attach_a_screenshot

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2017 0
Community Beginner ,
Jun 09, 2017

Copy link to clipboard

Copied

here are the screen shotINSIDE ADOBE PRM.jpgLBDEN_MASTER NL ST IMPORT.00_23_54_02.Still001.jpgyou can see see yhe artefact on the "M" letter black border

THX

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2017 0
Jun 09, 2017

Copy link to clipboard

Copied

Thanks for sharing the screenshots, Stephan.

What are your system specs & which OS are you on?

What are your Sequence Settings & what is the resolution of your Captions (.stl file)?

Try these steps:

Change the video renderer (in Project Settings) to 'Software Only Mode' and delete previews.

-Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2017 0
Community Beginner ,
Nov 02, 2017

Copy link to clipboard

Copied

Jumping in the conversation, I have the same problem : adding a border to a caption makes horns on some angled letters (M w v V W A).

UpperCaseCaptions.pngLowerCaseCaptions.png

I run the latest CC 2018 version of Premiere Pro (12.0.0), I've also seen this problem was the same in the previous (CC 2017) version, on macOS 10.13.1 (the problem also occurred on macOS 10.12), on a too-old-to-have-GPU-acceleration-iMac, so this happens even on software (Mercury) playback only.

My timeline is 1920*1080 at 25fps (so is captions clip). I set the renders to Quicktime ProRes 422 HQ (but I also saw this issue on interlaced XDCAM 422 50Mbps timelines, with GPU acceleration).

That's actually a very simple issue to reproduce : create a new Premiere project, create a new caption containing any of the aforementioned letters, add thick edge (20 pix for example), put in on a timeline, and watch the horns 😉

But if anyone wants my test project, I'll be happy to share (if we could share not only pictures on this forum...).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 1
Community Beginner ,
Nov 02, 2017

Copy link to clipboard

Copied

Apart from that, the two major improving points in burned-in captions in Premiere are :

1/ The lack of a kerning setting (once you have set a border, it becomes obvious that's a miss)

2/ The way the border itself is generated is not very clean (more edge on the left than on the right of the letters ; after a certain edge size letters seem to be dropped on a black square, instead of having a border that follows the shapes of the edges).

See those 400% enhancements with an border of 6, then a border of 12 : there's no feather at all on the left bottom and top of the "p" ; the "i" and "l" have more borders on their right than on their left, ...

PremiereCaptionsBorder6.pngPremiereCaptionsBorder12.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
Community Beginner ,
Feb 18, 2018

Copy link to clipboard

Copied

Just in case anyone from Adobe Support actually cares, this issue still exists in Premiere 12.0.1CaptionsOnTimeline.00_00_03_20.Image fixe003.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2018 1
Community Beginner ,
Jun 08, 2017

Copy link to clipboard

Copied

Hi

do you have any solutions? I try on another computer and it's the same probleme...so it's not hardware

any ideas?

THX

stephan

here is the attachement LBDEN_MASTER NL ST IMPORT.00_23_54_02.Still001.jpgINSIDE ADOBE PRM.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2017 0
New Here ,
Dec 11, 2018

Copy link to clipboard

Copied

Can any Premiere developer/staff please make sure this moves up the priority board? It's quite sad that this is STILL a thing in Version 13.0.1 (Build 13). All the technical details in the earlier replies are still the same.kulpreet singh

I encounter the problem with open captions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2018 0
Adobe Community Professional ,
Dec 11, 2018

Copy link to clipboard

Copied

Update to 13.0.2.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2018 0
New Here ,
Dec 11, 2018

Copy link to clipboard

Copied

Upgrading to 13.0.2 did not solve the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2018 0
Adobe Community Professional ,
Dec 11, 2018

Copy link to clipboard

Copied

There was an improvement for some instances of this problem in 13.0.0, but not all. And I have confirmed it exists for my samples in 13.0.2 released today. (E.g. comic sans, capital M and W, font 30-45, edge of 5.) Known issue. It affects regular text in addition to captions.

You will see this described as spikes, hats, and more. The underlying issue is "miter limits." No adjustment for that at this time. Bug report/feature request item on this is:

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/34371019-edge-rendering-iss...

Workarounds (no good one):

Change font and reduce or eliminate the edge. (For Arial, font size 44, spike is gone at edge = 2. Comic Sans, edge = 5.)

For non-caption, use a mask:

Re: Stroke creates spikes on letters

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2018 0
Community Beginner ,
Sep 15, 2020

Copy link to clipboard

Copied

It is currently almost 2 years later and i still have this issue in open captions on version 14.3.2 

come on adobe!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2020 0
Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

follow up. the subtitle was in helvetica font. when i switched to helvetica neue the artefacts disappeared

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Seems to be corrected on Premiere 2020. For those stuck with previous versions, here are some fonts not so far from Arial which do not have this border spikes problem: Franklin Gothic Book, Corbel, and Ebrima (beware, no italic available on this last one).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Tom1587 LATEST
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

I was to quick: not corrected when the font is in italic 😕

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0