Highlighted

Closed Caption - Burn Captions into Video not working.

New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

I am creating interal training videos and have been asked to include CC. However I select the Burn into Video option, but when video after exporting the captions are not showing.

 

I am relatively new to Premiere Pro and just want to get some help as I am having no luck with CC at all.

 

Thanks in advance for your help and advise.

Topics

Export, How to

Views

200

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Closed Caption - Burn Captions into Video not working.

New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

I am creating interal training videos and have been asked to include CC. However I select the Burn into Video option, but when video after exporting the captions are not showing.

 

I am relatively new to Premiere Pro and just want to get some help as I am having no luck with CC at all.

 

Thanks in advance for your help and advise.

Topics

Export, How to

Views

201

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 26, 2019

Copy link to clipboard

Copied

Are you on the 2020 PR version? A problem with this was fixed. A workaround for this in earlier versions is exporting directly from PR and not queing to AME.

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

I am on 2020 CC and have made several attempts to burn them in to the video.  I am not sure I understand what you are saying about not queing to AME. If you could explain just a bit more, as I am newer to the program.

 

Below are the details about the version I have:

PPROVersion.png

 

 
 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 26, 2019

Copy link to clipboard

Copied

Okay. In the export settings dialogue, be sure you select the Caption tab and select "burn in."

 

Ignore my comment export queue vs export.

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

Stan, this is exactly what I have done, however upon viewing the exported video there are no captions on the video.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 27, 2019

Copy link to clipboard

Copied

Please post a screenshot of your Caption Panel (with the caption stream selected in the timeline) and of your Export settings dialogue, including the summary at the top.

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

I'm having the same issue...the captions don't show on the output video.

 

I've attached a photo where you can see the export set up...as well as the Premiere work space.  Note that in the export view the captions don't show..but they do in the workspace.

 

As you can see from the photo I've selected Burn Captions into Video.

 

Ideas?export captions.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 06, 2020

Copy link to clipboard

Copied

I can replicate.

Does the captions match the resolution of the sequence? Mine does not.

Change them to Open Captions and adjust the resolution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 06, 2020

Copy link to clipboard

Copied

What specific dot version of PR are you running? I am still on 14.3.0. The primary related to this was fixed by 14.0.0.

 

I was not able to replicate the problem. I was able to see 608 and 708 captions in the export preview window in 2 conditions: 1) sequence 1920x1080, 708 stream at 640x480 widescreen and 2) sequence 3840x2160, 608 stream at same size.

 

It did not matter whether I had the correct stream turned on in the program viewer. It did matter whether I had the export viewer showing the correct frames.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...