Closed Captions Show Up Twice. Can't hide one of them.

New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

I just updated to PPro v. 15, the latest on March 26 so that I could use the new caption feature as the last one was for all intents and purposes broken thanks to the myriad bugs Adobe never fixed. Things have been smoother in the latest version, though far from bug free. I'm 25 minutes or so into the captions on a 53 minute film. All of the sudden my captions are showing up twice, once using the formatting I specified and once with a very basic formatting. I cannot hide the new, basic captions even if I turn off the caption layer. Does anyone know the workaround for this bug?

TOPICS
Effects and Titles, Error or problem

Views

45

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

No workaround that I know of. Issue for Macs with 608 and/or 708 captions. It does not appear to interfere with the output.

 

Except that some Mac users are reporting problems exporting embedded captions. Are you exporting embedded?

 

See this thread where some success was reported:

https://community.adobe.com/t5/premiere-pro/warning-if-you-rely-on-exporting-captions-for-broadcast/...

 

Upvote both of these reports re the duplicate display of caption text:
https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/42922221-captions-are-displ...


https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/42914085-closed-captions-in...

 

Stan

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines