Highlighted

Codec watermark on quicktimes

Community Beginner ,
Jan 22, 2019

Copy link to clipboard

Copied

For some reason, on my PC, in both Premiere and After Effects, quicktime movies are displaying with a "watermark".

The watermark is a triangle with a clock symbol on it with codec information below it.

For instance, an Avid codec quicktime has a red watermark with the text "adobe premiere pro DNxHD"

For animation codec, "adobe premiere pro rle"

I'm on Windows 7, premiere version 12.1.

It is also a problem in After FX,

Many thanks for your help.

John

In case anybody else runs into this problem, it was resolved by Adobe support remoting in to my computer and fixing all the permissions in the Adobe folders.

Views

805

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Codec watermark on quicktimes

Community Beginner ,
Jan 22, 2019

Copy link to clipboard

Copied

For some reason, on my PC, in both Premiere and After Effects, quicktime movies are displaying with a "watermark".

The watermark is a triangle with a clock symbol on it with codec information below it.

For instance, an Avid codec quicktime has a red watermark with the text "adobe premiere pro DNxHD"

For animation codec, "adobe premiere pro rle"

I'm on Windows 7, premiere version 12.1.

It is also a problem in After FX,

Many thanks for your help.

John

In case anybody else runs into this problem, it was resolved by Adobe support remoting in to my computer and fixing all the permissions in the Adobe folders.

Views

806

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 22, 2019

Copy link to clipboard

Copied

I have never heard that Adobe applications watermark files unless the user does it by purpose. How does it look if you view the files outside the Adobe enviroment, let´s say in VLC player?

Can you post a screen shot of this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 22, 2019

Copy link to clipboard

Copied

Thanks for your reply. This is what it looks like on black. I too have never heard of this and can't find any guidance online. If you play it within Premiere the watermark drifts around, disappearing off the screen and reappearing on the other side. I you render or export it, it is present on the rendered output. So far, I have uninstalled Premiere, Media Encoder and After Effects and then reinstalled them, but this didn't fix the issue. The source files play fine in VLC and in Quicktime.

codec watermark.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 03, 2019

Copy link to clipboard

Copied

In case anybody else runs into this problem, it was resolved by Adobe support remoting in to my computer and fixing all the permissions in the Adobe folders.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 20, 2019

Copy link to clipboard

Copied

Hey all,

I'm having the same problem.

I contacted Adobe Support, and they remoted into my PC and changed the permissions in the Adobe folders as well, but it didn't solve the problem.
The support ticket is still open and they should get back with me today for more help.
Some things I've noticed:
1. Several types of Quicktime files are having this watermark issue within Adobe apps. At first I thought it was just JPEG encoded MOV's, but it's also happening to a MOV with Animation encoding.
2. The watermarks are different between Adobe Apps. If I open the MOV with AE, it's different than if I re-render the MOV with Media Encoder.
3. When I import a MOV in question into AE, the Project Panel's "Type" column list the footage as "MRImport_Lite", which doesn't return any results in google. Not sure if this is related to the problem.
I'll follow up when Adobe Support follows up with me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 20, 2019

Copy link to clipboard

Copied

Could you fix the problem? I have the same now!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

sorry to intrude, but did you find a solution to this problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

Any follow-ups? Was it resolved? If yes please tell us how...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

I have the same problem, watermark appears in most .mov videos in after effects only. Tried uninstalling QT a bunch of times, to no avail. Downloaded many codec packs and plugins, nothing is removing this ugly watermark!!! If anyone found a different solution than the one suggested above (let adobe fix it remotely), PLEASE help me out, reissnehme@gmail.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 05, 2020

Copy link to clipboard

Copied

Same here - out of the blue in the middle of editing.  Noticed an error I hadn't seen before (orange window bottom right corner) with some frame exception while tracking a matte on another clip.  Did not notice anything different until I encountered a subsequent clip encoded back in 2018 with Avid DNX 220 codec.  Now I can't edit until I get this figured out, trying to meet a deadline and it's 3:34PM EDT on a Friday.  I am a professional with over 25 years of experience and am COMPLETELY SICK OF ADOBE right now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

I was having the same issue.  What I found was that at some point I must have installed a codec package called Media Reactor Lite. When I would select the source file in question (in either Premiere or After Effects) and check the properties on it, it would be listed as a "Media Reactor" file. Once I uninstalled Media Reactor (uninstall file in C:\Program Files\MediaReactor) and restarted Premiere the issue was gone.  Hope this helps.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...