color grading adjustment layers slowing down Premiere Pro

New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Hello everybody! 
I have this problem that sometimes my PC, which is well equipped (64gb of RAM, 2TB SSD, AMD RADEON 9, etc..) gets slowed down when I work with lumetri color adjusment layer in Premiere Pro. Everytime I make a little adjusment on the layer it takes around 10 seconds to apply it to the footage and so on. It is really frustrating to work like this. 
One strange thing is that I checked Task Manager and Premiere is barely using any resources. It uses around 10% of RAM and not much else. Why is this happening? 
*I have to mention that Premiere Pro has reserved 52GB of RAM..

TOPICS
Editing, Hardware or GPU, Performance

Views

171

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Couple of things you can do:

FAQ: How to reset (trash) preferences.

FAQ: Clearing Cache Method Premiere Pro v14 « DAV's TechTable

Reset workspace.

If the footage is variable framerate convert to constant framerate with Handbrake before bringing into Premiere.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Thank you, I've tried the reseting but it didn't help.. 😕

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Likely you renderer is set to 'Software only' (Project Settings > General ..) You may need to update drivers if the option is grayed out.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Hi, thanks, sadly it's already set to GPU acceleration..

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

If a simple Lumetri effect took ~10 seconds, GPU accel definitely not working, even if it technically on. Is it the only effect applied? What is the color of the timeline render bar before and after adding Lumetri?

@piggieliric 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

That is odd behavior.

 

How many drives do you have? Are the cache/cache-media database folders on the same drive as the OS/programs?

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Hi! I only have the 2tb SSD, so yes they are on the same drive.. Do you recommend getting a second drive?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

piggieliric,

I posted a video to this thread that demonstrates using mutiple hard drives and Premiere Pro's media cache files. It can be helpfull to delete the media cahce files from time to time. Depending on your system and what you are editing you might be able to use a single HD for everything. The video demonstrates that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Are you showing continues frames with H.264 a seen in the video below?

https://www.youtube.com/watch?v=Er928vTLQ-o

This video demonstrates the results of using different drives for the media cache files when using Adobe Premiere Pro. Having said that the media cache files...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines