Color Grading

Community Beginner ,
Dec 05, 2020

Copy link to clipboard

Copied

Each time I try to edit color it only happens in the Source window. It should happen in the Program window. This means it does not adhere to the final clip in the timeline for export. Does anyone know what I am doing wrong? Thanks in advance.

 

temp.jpg

This fx needs to be off (grey).

TOPICS
Editing

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Color Grading

Community Beginner ,
Dec 05, 2020

Copy link to clipboard

Copied

Each time I try to edit color it only happens in the Source window. It should happen in the Program window. This means it does not adhere to the final clip in the timeline for export. Does anyone know what I am doing wrong? Thanks in advance.

 

temp.jpg

This fx needs to be off (grey).

TOPICS
Editing

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 05, 2020 0
Adobe Community Professional ,
Dec 05, 2020

Copy link to clipboard

Copied

Strange...are you color grading from under the master clip tab or the individual? I've had funky things happen when applying Lumetri Color under the master clip. For example, I would see the changes in the Source Panel, but a delay in the Program Panel. I had this issue in the 2019 versions. Curious - what version of Premiere Pro are you working on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Community Beginner ,
Dec 05, 2020

Copy link to clipboard

Copied

I have tried both Master and other. I cannot work it out. It basically
means I can't do any color adjustments.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Adobe Community Professional ,
Dec 05, 2020

Copy link to clipboard

Copied

Hmm, are there any other effects applied in the Effect Controls Panel that could be causing conflicts?

 

Also, does it make a difference if you create an adjustment layer, copy the Lumetri effect from your clip, and paste it onto the adjustment layer? Do you see the color adjustments that way?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Community Beginner ,
Dec 05, 2020

Copy link to clipboard

Copied

No effects added at this stage. It shouldn't need adding layers into the
clip individually. I know it should be a straight forward thing but I can
not work it out. There is something that isn't clicked on but I can't see
it.
I appreciate you thoughts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Enthusiast ,
Dec 05, 2020

Copy link to clipboard

Copied

Do you have Global FX Mute turned on by any chance?

temp.jpg

If not, can you share a screenshot maybe we can help figure out what's going on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Community Beginner ,
Dec 05, 2020

Copy link to clipboard

Copied

AC4C43AC-E3EF-492C-B7ED-0B2CE9B23061.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Community Beginner ,
Dec 05, 2020

Copy link to clipboard

Copied

Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Enthusiast ,
Dec 05, 2020

Copy link to clipboard

Copied

temp.jpg

This fx needs to be off (grey).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 1
Community Beginner ,
Dec 05, 2020

Copy link to clipboard

Copied

Thanks Sami. You are a legend. I knew it was something simple but just couldn't figure it out. I owe you one. Cheers

Matt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 1