Highlighted

Color label disappeared

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

Color label dissapeared: on my premiere pro the color labels don't show the colors anymore on the left files section. I can change the colours but it don't show here. When I drag a file on the timeline the color will show. It is checked on but don't show wich colour.
 
[colour]
 
 
 
 
Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

I made a new project, imported old one: labels are back.

TOPICS
Editing, Error or problem, User interface or workspaces

Views

277

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Color label disappeared

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

Color label dissapeared: on my premiere pro the color labels don't show the colors anymore on the left files section. I can change the colours but it don't show here. When I drag a file on the timeline the color will show. It is checked on but don't show wich colour.
 
[colour]
 
 
 
 
Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

I made a new project, imported old one: labels are back.

TOPICS
Editing, Error or problem, User interface or workspaces

Views

278

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 17, 2020 2
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

screenshot.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

I filed a bug report on this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 1
Explorer ,
Nov 17, 2020

Copy link to clipboard

Copied

Same here. The 14.6 update has broken label colours in the bin. This applies both to productions and regular projects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

I made a new project, imported old one: labels are back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 3
New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

I just tried the exact same thing: labels are back for me as well. Thanks! Unfortunately, I only tried this after wasting an hour trying a thousand other things first 🤦🏻‍:male_sign:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Community Beginner ,
Nov 18, 2020

Copy link to clipboard

Copied

This did NOT work for me, unfortunately.  I can't get labels back.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
Adobe Community Professional ,
Nov 19, 2020

Copy link to clipboard

Copied

Trash preferences and try again.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0
Community Beginner ,
Nov 19, 2020

Copy link to clipboard

Copied

Thanks.  Trashed prefs, but no joy.  Issue persists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0
Community Beginner ,
Nov 19, 2020

Copy link to clipboard

Copied

OK, I created a new project and they are back.  Thanks to those above!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0
Contributor ,
Nov 17, 2020

Copy link to clipboard

Copied

I just updated to 14.6.0 (Build 51) and suddenly the labels are gone from the project panel.  I've opened the metadata selector (label was checked), I've unchecked it, re-checked it, restated PP....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

Make new project, import old one: problem solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Contributor ,
Nov 17, 2020

Copy link to clipboard

Copied

I thank you for the solution and the following is directed to the PP dev team, not you.

 

Seriously? That's a great use of my time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 1
Community Beginner ,
Nov 18, 2020

Copy link to clipboard

Copied

Hello!

Since upgrading to 14.6, the colour labels in my bins are gone. I'm unable to add or change color labels. This is very important to my workflow. Is this a new bug? Thanks. 

 

Screen Shot 2020-11-18 at 3.25.24 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 1
Explorer ,
Nov 18, 2020

Copy link to clipboard

Copied

+1 this is also very important to me. Can this be an option? like a tag to toggle?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
Community Beginner ,
Nov 18, 2020

Copy link to clipboard

Copied

You're a lifesaver! That worked, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
Explorer ,
Nov 18, 2020

Copy link to clipboard

Copied

@nramaswaran80 Saw this on a FB thread and it worked.

 

Screen Shot 2020-11-18 at 5.34.52 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 3
Community Beginner ,
Nov 18, 2020

Copy link to clipboard

Copied

It works!
thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
Community Beginner ,
Nov 18, 2020

Copy link to clipboard

Copied

I was about to write the same
Will try importing to a new project

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 1