Highlighted

Color shift between play and pause.

Community Beginner ,
Nov 14, 2016

Copy link to clipboard

Copied

Hey All,

I have seen this issue posted by a couple people but it doesn't seem like anyone has a solution.

I am having a slight but very noticeable magenta shift when I playback in premiere.  While subtle, it makes it almost impossible to color correct and grade because once you think you have your color dialed in it will change as soon as you hit play and then change back when you hit pause.

So far this problem is occurring with Prores, DNxHR and Cineform files that I know of. I transcoded some files to H.264 and they appear to be unaffected by this bug along with AVCHD files.  I am using the latest 2017 version of Premiere and there is no change to the issue if I switch between GPU and software video rendered.

Is anyone else having this problem?

Thanks.

Are both Paused and Playback Resolution set to Full?  Is High Quality Playback enabled?

Views

3.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Color shift between play and pause.

Community Beginner ,
Nov 14, 2016

Copy link to clipboard

Copied

Hey All,

I have seen this issue posted by a couple people but it doesn't seem like anyone has a solution.

I am having a slight but very noticeable magenta shift when I playback in premiere.  While subtle, it makes it almost impossible to color correct and grade because once you think you have your color dialed in it will change as soon as you hit play and then change back when you hit pause.

So far this problem is occurring with Prores, DNxHR and Cineform files that I know of. I transcoded some files to H.264 and they appear to be unaffected by this bug along with AVCHD files.  I am using the latest 2017 version of Premiere and there is no change to the issue if I switch between GPU and software video rendered.

Is anyone else having this problem?

Thanks.

Are both Paused and Playback Resolution set to Full?  Is High Quality Playback enabled?

Views

3.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 14, 2016

Copy link to clipboard

Copied

Update: When I click and hold to adjust any perimeter in the lumetri color panel the color will shift until I let go of the mouse button. Maybe this is an issue of a green shift while paused vs a magenta shift will playing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Nov 14, 2016

Copy link to clipboard

Copied

Are both Paused and Playback Resolution set to Full?  Is High Quality Playback enabled?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 14, 2016

Copy link to clipboard

Copied

Aaaaha! Checking high quality playback fixed the issue. Thank you sir!

It definitely slows down playback now though. I have to play on 1/2 resolution before it will stop dropping frames. I have an older video card (GTX760) so I guess I can't expect to much.  Seems odd that this happens but at least I have a workaround.

Thanks a bunch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 26, 2017

Copy link to clipboard

Copied

Hi!

I'm having the same problem. Switching to HQ-Playback solves the issue within Premiere, but exporting it to H.264 still makes it look like the "old-playback-version" (magenta shift).

I've tried exporting with the "Max. Quality" setting enabled and disabled, both have that magenta shift.

This is VERY annoying, since I've hat this for quite some time now in multiple projects and PP versions.

(ProRES 4:2:2 / BMD Preset / Win 10 x64, Adobe CC, GTX 970, Intensity Pro 4K)

**
BTW: The color shift is not just on my desktop, it's also on my 10-Bit EIZO that's connected via the Intensity Pro.


*****
EDIT2: It goes away when I drop a video on the 2nd video track. It doesn't even need to be the whole 2nd track, one short clip with Lumetri on it "cured" the whole first track / timeline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 26, 2017

Copy link to clipboard

Copied

Especially your "edit2" is intriguing! Huh.

Is this when seen after exporting and re-importing the media into PrPro, or via another video player?

And I'm "pinging" kulpreet singh​ and RameezKhan​ ... intriguing data point to pass on to the Product Support staffers.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 27, 2017

Copy link to clipboard

Copied

It's "baked" into the video, so no matter where you open it, it has that slight magenta shift (which is worse when you used Lumetri to color correct).

As for "Edit2": It's when I use a log ProRES clip on track 2 while having other edited clips (or one unedited) on track 1. i don't even need to export or switch to "HQ Playback" for that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 27, 2017

Copy link to clipboard

Copied

A log ProRes ... sounds like PrPro sees that and is applying some sort of Master Effect to the whole thing then, which ... it shouldn't. So in it's own, that's ... odd. Huh.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 30, 2017

Copy link to clipboard

Copied

Hi pH0u57,

That's weird!

I'll let the product team know.

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 04, 2018

Copy link to clipboard

Copied

Hi,

any news on this front? Still having the same issues with the latest PP version. New project, editing an interview, noticing the magenta-shift again. I can't grade with this. VERY annoyed by now.

(Though, having a video in "Video 2" doesn't help anymore - I'm having that magenta-shift anyways.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jun 26, 2017

Copy link to clipboard

Copied

I've had this issue noticeably for over a year now. Still the only solution is to click "High quality playback". I upgraded from a gtx970 to a 980ti which improved playback performance to perfect. Not a cheap fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
May 08, 2018

Copy link to clipboard

Copied

I had this too. Enabling "High Quality Playback" on the program monitor fixed it, though a little more intense on the hardware.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 20, 2019

Copy link to clipboard

Copied

What fixed for me was going into preferences, changing nothing and clicking OK.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

Hello !

I have the same issue here, enabling 'high quality playback' in program monitor settings seem to only work for preview. When I export I get the magenta color shift. 

CC 2018, MAc, ElCapitan, NVIDIA GTX780, BM decklink card to preview on EIZO Foris

ProRES LT Vlog panasonic. 

 

Can Anyone suggest something? 

thanx

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...