Color Shift issue

Explorer ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Hi All,

 

I recently updated my MAC OS to Big Sur and upgraded to the most recent PR Pro. I Opened a past project (from previous version of PR) to do some changes and notice a handful of clips in my timeline have a strange blue, desaturated tint. I reset my lumetri settings and tried reimporting the files, but they imported the same way. The issue is seemingly random as not all clips in the timeline have the color problem. Ive attached two screen grabs. One shows the issue and the other shows a shot that's two clips away from the trouble clip. Wondering if anyone else has had this issue, and if so, have you found a work around. Thanks.

TOPICS
Editing, Error or problem

Views

432

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , May 13, 2021 May 13, 2021
Hi djevisuals, We're sorry about the poor experience. This issue has been fixed in the latest version of Premiere Pro (v15.2). Please download the latest version of Premiere Pro from the Creative Cloud Desktop app. Hope it helps. Thanks, Sumeet

Likes

Translate

Translate
Adobe Community Professional ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

are both clips MXF?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Yes, both are MXF files, same color profile, and bit rate. Both C300mkii's but different cameras. I tried reimporting the trouble clip and the same issue. However, when I transcoded to pr422hq and imported the issue was resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Yes, this is an issue that came up with the last update. Very surprising that it wasn't fixed for this newest update. My work around was to go back to an earlier version of Premiere Pro, which reads the same files normally.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Thanks for your reply. Unfortunately im far enough a long in the project that it's a pain to start over in a previous version of PR. My work around for now has been to transcode the files into PR 422HQ.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

I started a claim, please vote here so that Adobe Engineers will take it into consideration:

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/43160208-some-canon-c300-mx...

 

@Kevin-Monahan  your great help is needed here

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Thank you, Carlos. Ive voted.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

not fully resolved

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

LATEST

Hi djevisuals,

 

We're sorry about the poor experience. This issue has been fixed in the latest version of Premiere Pro (v15.2). Please download the latest version of Premiere Pro from the Creative Cloud Desktop app. Hope it helps.

 

Thanks,
Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines