Highlighted

Computer shuts down while loading media

New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

When I try to work on a specific PP project (it's a project with large files) my IMacPro shuts down, while trying to load the media - I already tried to downgrade premiere and to delete the media cache, but nothing works... I also tried to start an autosaved file, but without success. Every other project works fine.

I work on newest Catalina and newest premiere version. Any suggestions? 

TOPICS
Crash, Freeze or hang

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Computer shuts down while loading media

New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

When I try to work on a specific PP project (it's a project with large files) my IMacPro shuts down, while trying to load the media - I already tried to downgrade premiere and to delete the media cache, but nothing works... I also tried to start an autosaved file, but without success. Every other project works fine.

I work on newest Catalina and newest premiere version. Any suggestions? 

TOPICS
Crash, Freeze or hang

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 17, 2020 0
Adobe Employee ,
Jul 17, 2020

Copy link to clipboard

Copied

Hi Schnittraum,

 

We're sorry to hear about this. Where are the media files used in this project saved (internal/external/network drive)? Also, try these steps and check if it helps.

- Open Premiere Pro and create a new project

- Navigate to Window > Workspaces > uncheck Import Workspace from Projects

- File > Import > navigate to the project file you were working with and import it

Once imported, check if it's working properly. Let us know if it helps.

 

Thanks,

Sumeet

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

Hy Sumeet,

Thanks for your advice. Unfortunately it did not work. Thats why I copied my whole project including all media from my network storage onto a Raid system. Now everything works fine again!

all the best

Wolfgang 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0