Highlighted

Constant Reboot while importing H265 files

Explorer ,
Oct 07, 2020

Copy link to clipboard

Copied

This is my second post regarding the H265 issue. But this time it is rebooting my system.
https://www.youtube.com/watch?v=wgUo6gFhAQo&t=3s

Like my other thread, I have tested on Resolve, Final Cut and Premiere.. When importing the same Fuji X-T4 H265 files to a new project on a fresh installed OS the CPU's go wild (i am monitoring the temp, it is not a heat issue) and then suddenly the system reboots. Whereas when importing to Davinci and Final Cut, there is almost no cpu usage and everything works as expected. 

 

This problem started around mid July, could be because of an OS update that broke something on the Adobe side. I am sure that it is not an Hardware Issue since I can easly work with the same files on different NLE's and also Premiere functions without a glitch with 8K REDCode and Prores and H264 files. 

My other post regarding import issue is at:
https://community.adobe.com/t5/premiere-pro/hevc-h265-import-and-playback-problem-on-cc2020/m-p/1148...

My system info as follows:

 

Mac Pro 2019 7,1
192 GB RAm

3.2 GHZ 16 Core
VEGA II x 2 Graphics
AfterBurner Card
OWC Accelsior 4M2 4TB PCiE Storage

Catalina 10.15.7
Premiere CC 2020 14.4.0 Build 38 

The details of this video can be found at Adobe Community:https://community.adobe.com/t5/premiere-pro/constant-reboot-while-importing-h265-files/m-p/11489546...
TOPICS
Crash, Freeze or hang, Hardware or GPU, Import, Performance

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Constant Reboot while importing H265 files

Explorer ,
Oct 07, 2020

Copy link to clipboard

Copied

This is my second post regarding the H265 issue. But this time it is rebooting my system.
https://www.youtube.com/watch?v=wgUo6gFhAQo&t=3s

Like my other thread, I have tested on Resolve, Final Cut and Premiere.. When importing the same Fuji X-T4 H265 files to a new project on a fresh installed OS the CPU's go wild (i am monitoring the temp, it is not a heat issue) and then suddenly the system reboots. Whereas when importing to Davinci and Final Cut, there is almost no cpu usage and everything works as expected. 

 

This problem started around mid July, could be because of an OS update that broke something on the Adobe side. I am sure that it is not an Hardware Issue since I can easly work with the same files on different NLE's and also Premiere functions without a glitch with 8K REDCode and Prores and H264 files. 

My other post regarding import issue is at:
https://community.adobe.com/t5/premiere-pro/hevc-h265-import-and-playback-problem-on-cc2020/m-p/1148...

My system info as follows:

 

Mac Pro 2019 7,1
192 GB RAm

3.2 GHZ 16 Core
VEGA II x 2 Graphics
AfterBurner Card
OWC Accelsior 4M2 4TB PCiE Storage

Catalina 10.15.7
Premiere CC 2020 14.4.0 Build 38 

The details of this video can be found at Adobe Community:https://community.adobe.com/t5/premiere-pro/constant-reboot-while-importing-h265-files/m-p/11489546...
TOPICS
Crash, Freeze or hang, Hardware or GPU, Import, Performance

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 07, 2020 0

Have something to add?

Join the conversation