Constant render failures - Error Code 3

New Here ,
Jan 18, 2021

Copy link to clipboard

Copied

I'm getting constant render failures and have been for a while. Sometimes it takes 10 attempts to render a 5 minute video. It always fails at a timecode where a file from a Sony A7 is cutting in (XAVC Format). If I change the lumetri settings slightly for that clip, it'll go further in the render next time then fail again a bit further through. I keep making slight changes until it gets all the way through the render (see error logs below - This example took 4 attempts).

 

If I do software only encoding, it works fine, but takes a lot longer and doesn't render some of my effects.

 

There is plenty of hard drive space on the drives where the project is AND the drive I'm rendering to (still fails if I render to same drive). I say this because another thread says it's a hard drive space issue, which it isn't.

 

Using H.264 format on export - VBR 1 Pass - 25fps progressive - doesn't seem to matter what most of the other settings are. Using Media encoder OR premiere direct has same outcome.

 

Any ideas?

 

FILE FORMATS

File Path: O:\Footage\C0057.MP4
Type: MPEG Movie
File Size: 36.01 MB
Image Size: 1920 x 1080
Frame Rate: 50.00
Source Audio Format: 48000 Hz - 16-bit - Stereo
Project Audio Format: 48000 Hz - 32 bit floating point - Stereo
Total Duration: 00:00:10:28
Pixel Aspect Ratio: 1.0
Alpha: None
Video Codec Type: MP4/MOV H.264 4:2:0

 

GRAPHICS CARD

DirectX version: 12.0
GPU processor: GeForce RTX 2080 Ti
Driver version: 460.89
Driver Type: Standard
Direct3D feature level: 12_1
CUDA Cores: 4352
Core clock: 1635 MHz
Memory data rate: 14.00 Gbps
Memory interface: 352-bit
Memory bandwidth: 616.00 GB/s
Total available graphics memory: 43874 MB
Dedicated video memory: 11264 MB GDDR6
System video memory: 0 MB
Shared system memory: 32610 MB
Video BIOS version: 90.02.17.00.3E
IRQ: Not used
Bus: PCI Express x16 Gen3

 

SYSINFO

OS Name Microsoft Windows 10 Pro
Version 10.0.19041 Build 19041
OS Manufacturer Microsoft Corporation
System Name XX-XXX-01
System Manufacturer Micro-Star International Co., Ltd.
System Model MS-7A93
System Type x64-based PC
System SKU Default string
Processor Intel(R) Core(TM) i9-9820X CPU @ 3.30GHz, 3312 Mhz, 10 Core(s), 20 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1.E0, 11/09/2019
SMBIOS Version 2.8
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer Micro-Star International Co., Ltd.
BaseBoard Product X299 SLI PLUS (MS-7A93)
BaseBoard Version 1.0
Platform Role Desktop
Secure Boot State Off
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume8
Locale United Kingdom
Hardware Abstraction Layer Version = "10.0.19041.488"
Time Zone AUS Eastern Summer Time
Installed Physical Memory (RAM) 64.0 GB
Total Physical Memory 63.7 GB
Available Physical Memory 33.8 GB
Total Virtual Memory 73.2 GB
Available Virtual Memory 25.4 GB
Page File Space 9.50 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualisation-based security Not enabled
Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and the device is not Modern Standby, Un-allowed DMA-capable bus/device(s) detected, TPM is not usable
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualisation Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes

 

ERROR LOGS

- Encoding Time: 00:00:16
01/18/2021 08:39:21 PM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.

Export Error

Error completing render.

Writing with exporter: H.264
Writing to file: \\?\E:\Video 16\Extended.mp4
Writing file type: H264
Around timecode: 00:00:39:14 - 00:00:39:16
Component: H.264 of type Exporter
Selector: 9
Error code: 3

------------------------------------------------------------
- Encoding Time: 00:01:10
01/18/2021 08:41:43 PM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.

Export Error

Error completing render.

Writing with exporter: H.264
Writing to file: \\?\E:\Video 16\Extended.mp4
Writing file type: H264
Around timecode: 00:03:09:15 - 00:03:09:18
Component: H.264 of type Exporter
Selector: 9
Error code: 3

------------------------------------------------------------
- Encoding Time: 00:01:17
01/18/2021 08:44:10 PM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.

Export Error

Error completing render.

Writing with exporter: H.264
Writing to file: \\?\E:\Video 16\Extended.mp4
Writing file type: H264
Around timecode: 00:04:12:13 - 00:04:12:16
Component: H.264 of type Exporter
Selector: 9
Error code: 3

------------------------------------------------------------

TOPICS
Error or problem, Export, Hardware or GPU

Views

99

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 18, 2021

Copy link to clipboard

Copied

Should have mentioned. On Premiere Pro 14.6. I had upgraded to 14.8, but it just wouldn't display any of the screens correctly on my 4K monitor, so I went back to 14.6. Using the Nvidia Studio Drivers 460.89 12/15/2020.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 24, 2021

Copy link to clipboard

Copied

Are you animating any of the Lumetri parameters? Let me know, John.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more