Highlighted

Control surface fader problem

Community Beginner ,
Sep 27, 2020

Copy link to clipboard

Copied

Hey everybody,

I got a little problem here and I'm wondering if anybody has encountered this before.

I got a ICON Platform M+ connnected to my IMac. So far it works fine but there is a strange issue. When I move the faders on the Icon, the faders within premiere pro do not react linear. That means that the lower 3/4 of the distance the faders can move on the Platform M+ only moves the faders in PP within the lower 1/2 of their fader way.  The upper 1/4 at the M+ moves the fader in PP between -6 and +15. Since the fader in PP reacts way too sensitive especially between -6 and +6 the controller is almost useless to me. This does not happen in other apps like Audition or Logic. I hope I described it understandable:-) Anybody any ideas?

TOPICS
Audio, Hardware or GPU, User interface or workspaces

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Control surface fader problem

Community Beginner ,
Sep 27, 2020

Copy link to clipboard

Copied

Hey everybody,

I got a little problem here and I'm wondering if anybody has encountered this before.

I got a ICON Platform M+ connnected to my IMac. So far it works fine but there is a strange issue. When I move the faders on the Icon, the faders within premiere pro do not react linear. That means that the lower 3/4 of the distance the faders can move on the Platform M+ only moves the faders in PP within the lower 1/2 of their fader way.  The upper 1/4 at the M+ moves the fader in PP between -6 and +15. Since the fader in PP reacts way too sensitive especially between -6 and +6 the controller is almost useless to me. This does not happen in other apps like Audition or Logic. I hope I described it understandable:-) Anybody any ideas?

TOPICS
Audio, Hardware or GPU, User interface or workspaces

Views

91

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 27, 2020 0
Adobe Community Professional ,
Sep 27, 2020

Copy link to clipboard

Copied

I take it you have it set in the Premiere Preferences/Control Surface options via Mackie?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 0
Community Beginner ,
Sep 27, 2020

Copy link to clipboard

Copied

Hi Neil,

yes, it is set to Mackie. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 0
Adobe Community Professional ,
Sep 27, 2020

Copy link to clipboard

Copied

I would suggest talking to the Icon people about this ... have they noted it before, any way around it, that sort of thing. Also file a post on the UserVoice site as that goes directly to the development engineers.

 

I use a full Tangent Elements panel, and they have some things with Premiere that they're working with the development team on ... I suspect that may be the same with Icon.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 0