Copy and Paste Problem in Premiere

New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Hello!  I'm having this super weird problem with Adobe Premiere Pro where I am trying to copy and paste the audio from one timeline to another timeline but it keeps pasting a couple milliseconds off.  The sequence starts exactly at 0 on both timelines so I cannot figure out where the times start to misalign.  If they are starting at the exact same time, and all I am doing is copying and pasting the entire audio sequence, any ideas as to why the end times would be a couple milliseconds off???? Can't seem to figure out the issue for the life of me. 

TOPICS
Audio, Editing, Error or problem, User interface or workspaces

Views

36

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2021 Feb 27, 2021

Copy link to clipboard

Copied

Are both timelines the same frame rate? Is all the audio offset by the same amount, or does it drift? Ie. its correct at the beginning but off at the end?
If you need to slip your audio by less than a frame you can click the 3 bars icon in next to the sequence name and choose: "Show audio time units". This will let you zoom further into the timeline and slip your audio in sub-frame increments.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines