Countdown format

New Here ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

I am creating a countdown using the timercode effect, and for some reason, the time is displayed with the ";" symbol, instead of the normal ":" (Ex: 5:00 instead of 5;00). I assume this is somethig that can be fixed on app settings, but I am yet to find out how. 

TOPICS
Effects and Titles

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

LATEST

that's indicating drop frame vs nondrop frame timecode.   go to your sequence settings and change the timecode display format to nondrop.  dropframe is the semicolon.  dropframe will give you an frame accurate running time, non drop frame will not...  because there are 29.97 frames per second not 30...  You used to have to learn this stuff.  Now, not so much.  If you really want to make yourself crazy, ask about colorframing...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines