Highlighted

crash while loading importerquicktime.prm (WIN 10)

Explorer ,
Oct 19, 2018

Copy link to clipboard

Copied

Brand new OS Win 10 Pro - specially for CC 2019. During the work on one project I get BSOD BAD_POOL_CALLER. - after restart  I can't run Pr. They crushing at loading importerquicktime.prm.

Tried:

-reinstal Pr

-Adobe CC cleaner

-restore system

WORKAROUND: I read some tips:

  1. create new OS user
  2. log in on new OS account
  3. works!

But how do I repair that bug?

Views

13.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

crash while loading importerquicktime.prm (WIN 10)

Explorer ,
Oct 19, 2018

Copy link to clipboard

Copied

Brand new OS Win 10 Pro - specially for CC 2019. During the work on one project I get BSOD BAD_POOL_CALLER. - after restart  I can't run Pr. They crushing at loading importerquicktime.prm.

Tried:

-reinstal Pr

-Adobe CC cleaner

-restore system

WORKAROUND: I read some tips:

  1. create new OS user
  2. log in on new OS account
  3. works!

But how do I repair that bug?

Views

13.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2018 1
Community Beginner ,
Oct 23, 2018

Copy link to clipboard

Copied

Can confirm that I have the exact same issue. Premiere Pro CC 2019 on Windows 10 was working fine. PC crashed and now CC 2019 stalls on loading "importerquicktime.prm". Done all above that virus191​ has done with no effect.  Also installed CC 2018 which works, but unable to open any CC 2019 projects. Other CC products load fine, this is just Premiere CC 2019. Even uninstalled graphics drivers going down other rabbit holes with no effects.

Can also confirm (much to my relief to actually get commercial work done!) that creating a new Windows 10 user and logging in works just fine. Existing CC 2019 project loads and works just fine. This is an issue with the user account and the local installation/temp files for CC 2019, somehow?!?

Steve

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2018 0
Participant ,
Nov 12, 2018

Copy link to clipboard

Copied

This is unbelievably frustrating... I'm having the same issue with CC2019..... It was working perfect in my 3 minute client project, then it crashed during an export, when I tried to start it up again, it stalls on importerquicktime.prm then crashes.

How has this thread existed on the adobe website for 20+ days without anyone from Adobe commenting?

I'm so sick and tired of Premiere not working the way it should. I literally can't finish my client's project. Why am I paying for Premiere Pro again??

I've deleted plugins, updated graphics driver, uninstalled quicktime, installed Nvidia Cuda 10, deleted temp files in users appdata, restarted the computer several dozen times.. HOW IS THIS A THING!!! My Premiere Pro worked fine yesterday, nothing has changed, but now it won't even start up. Stop releasing products that don't work. Stop releasing brand new versions, just do small simple 'updates' to existing versions.. Every new release ends up having flashy new features, but is unstable. Like I said, I can't complete my project for a paying customer with expensive professional software that I pay Adobe each month for.


Clearly, I'm annoyed because earlier today I submitted a bug write up for other issues in Premiere Pro that I've been experiencing with CC2019, but now I can't even open it anymore. I can't roll back to an older version because the client project won't open any more.

Get it together Adobe, this is ridiculous.

I'm going to try creating a new user in Windows 10 and see what happens..

UPDATE: Creating a new user account on Windows 10 worked, I created it and started Premiere CC2019 and it worked right away. So it's a user account issue with files that are getting installed in user accounts.

This is beyond ridiculous....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2018 2
Participant ,
Nov 13, 2018

Copy link to clipboard

Copied

After more research and about 6 hours total of wasted time troubleshooting, nothing has worked, other than creating a new user. I've tried running the importerquicktime within the security options to have full access, I'm tried making the entire folder run with full access, I'm tried doing this do the entire adobe folder, the premierepro.exe file. I've tried copying files from the new user into the original, but nothing is working. The new user I created doesnt have any of my workspaces, keyboard preferences, premiere settings, color labels, or timeline settings, and I can't open premiere on my regular user account so I have no way of getting them.. which means I need to set it all up again from scratch. ugghhh..............................................................................................................................................

Adobe? Hello?

There's dozens and dozens of posts about this over the years. Some people have solved it by updating a driver, by setting 3d settings to work with premiere, by forcing compatibility for Premiere and the OS, by setting PR as administrator. NONE OF THESE WORK.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2018 1
Explorer ,
Nov 13, 2018

Copy link to clipboard

Copied

I gave up, reinstalled the OS and for now it is ok.
Zero support from Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2018 1
Participant ,
Nov 13, 2018

Copy link to clipboard

Copied

Yup............

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2018 0
Participant ,
Nov 13, 2018

Copy link to clipboard

Copied

This is how it started, just like OP said. During an export, my computer did this, then when it restarted, Premiere would no longer start and stalls on the importerquicktime file. If I delete that file, it stalls on exporterquicktime file.. I kept deleting those files in a troubleshooting frenzy until Premiere just wouldn't launch anymore. So I put back the files and hours later after trying everything, the only thing that worked to launch premiere, was to create a new user, which is a pain in the a$$ because all settings were back to default. No sequence presets, no export presets, no keyboard preferences, labels etc etc........
IMG-8193.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2018 0
Community Beginner ,
Nov 14, 2018

Copy link to clipboard

Copied

Not sure if it helps you WillBartlett​ - but after making a new user and it working, I was in the same boat - all my "things" from my default PC profile I needed, so I went with installing CC 2018 again. And to open the CC2019 file I used a 7Zip solution here - https://www.youtube.com/watch?v=ZJO4PlHASIs  that only updated the version number of the project file to force CC2018 to open it as an "older" version. As long as you haven't done anything crazy using just CC2019 functionality it should load up and work as it did in CC2019. It saved my bacon, it may save you too...?!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2018 0
Participant ,
Nov 14, 2018

Copy link to clipboard

Copied

Hey thank you so much for the follow up and for sharing that work around, I'll look into it.

It's incredible that we pay adobe money and instead of be able to edit, spend time troubleshooting, finding workarounds and figuring out solutions to their own software!

Another day goes by with multiple replies, but nothing from Adobe.

We don't want a brand new CC2020, we want 2019's version to just get an update that fixes the bugs, and then DON'T release a brand new version, just small, non-intrusive updates. PLEASE.

Today, I got a message saying 'low level exception occurred' (in my second user account running PR cc2019 LOL), and then I could no longer play my timeline. The image was on screen, but when I press play, nothing happens! I've restarted my system 3 times because of this today. Fun! This is literally like the 10th issue in PR2019 I've experienced. It's astonishing how unreliable the software is. Do they even use their own software? They must not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2018 2
Adobe Employee ,
Nov 15, 2018

Copy link to clipboard

Copied

Hi Will,

  • How has this thread existed on the adobe website for 20+ days without anyone from Adobe commenting?
  • Get it together Adobe, this is ridiculous.

Very sorry for the frustration. Unfortunately, we cannot respond to every post here, and I apologize for that. We in community support try our best, but this is largely a user to user style forum. If you want a guaranteed response from Adobe support, with a corresponding case number, please contact us any time here: Contact Customer Care.

I'm very, very sorry if you were not aware of this option.

Creating a new user account on Windows 10 worked, I created it and started Premiere CC2019 and it worked right away. So it's a user account issue with files that are getting installed in user accounts. This is beyond ridiculous....

Thank you so much for sharing your workaround. In any case, when you have to solve this issue by creating a new account, that's quite annoying. These issues are kind of rare, but recently I've seen it related to installations of AVG antivirus. Is it installed? If so, my advice is to uninstall it, as it is known to cause problems with importerquicktime.prm.

If you do not have this antivirus software, check the antivirus software you do have installed for potential issues.

If this still does not solve your problem, another user had success using this method:

Re: Freezes at "Loading ImporterQuickTime.prm" and displays error message. How do I fix it?

Finally, contact support if you need additional assistance and get a case number filed with our video queue.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2018 0
Participant ,
Nov 15, 2018

Copy link to clipboard

Copied

Thanks for the reply Kevin, yes it's been frustrating, I've spent way too many hours troubleshooting problems with Premiere.

Another user spent 5 hours total with Adobe customer support regarding this issue, and at the end, Adobe said it was Microsoft's fault since they couldn't figure it out, so in any case, the problem still exists. It can't be Microsoft's fault because cc2018 works, and every cc2019 program except Premiere works. So, I'm not really looking to spend a few hours to get my system checked out for them to blame Microsoft and me to still have the problem. The 2nd user will have to do for now. It would be better for Adobe to acknowledge this as an issue and work with microsoft to fix it, if it is indeed Microsoft's fault, then provide a non-intrusive update that only addresses the issue and doesn't cause any other conflicts.

Anyway, thanks for the support link, I'll keep it in mind.

I do not have AVG installed. I have tried changing settings with Windows Defender, but didn't get any results, unfortunately.

I'm rendering out a project right now on my 2nd user account, so once done, I'll try the potential fix from the link you shared on my admin account and see what happens.

Will

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2018 0
Adobe Employee ,
Nov 16, 2018

Copy link to clipboard

Copied

Breaking news, Will! One of our intrepid QE engineers has discovered a potential fix today on this after reviewing a crash log.

"The crash report calls out a reference to ParseJSONtags file. The customer simply needs to delete this file."

Please try this, then report back. It would be wonderful to solve this issue for you and others.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2018 0
Explorer ,
Nov 16, 2018

Copy link to clipboard

Copied

Kevin,

Ummm... that engineer doesn't know you guys are using that library for parsing within c#?? Or am i wrong?  I'm one of the (probably many of us) people that reported this in regards to Essential Sound file parsing.  You guys use this library everywhere so what exactly are you having us delete???

example:

<stackStatement index="0" address="0x00000000150DEA8E" symbolname="essentialsound::ParseJSONTags"/>

this means their using the JSON parse library like "JArray.Parse"

So either your engineer doesn't know what he is saying or you may have left some things out.  So can you please explain more because your statement makes no sense.  Deleting the parser library is not an option.  it will break the framework api.

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2018 0
Participant ,
Nov 16, 2018

Copy link to clipboard

Copied

Based on RRKing's comment, I'm going to wait to hear back on confirmation from Adobe on what exactly we are deleting AND where it is.

That being said, thank you Kevin for following up with a possible solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2018 0
Participant ,
Nov 18, 2018

Copy link to clipboard

Copied

Kevin-Monahan  wrote

Breaking news, Will! One of our intrepid QE engineers has discovered a potential fix today on this after reviewing a crash log.

"The crash report calls out a reference to ParseJSONtags file. The customer simply needs to delete this file."

Please try this, then report back. It would be wonderful to solve this issue for you and others.

Thanks,
Kevin

Kevin? What file are you talking about, where is it located? RRKing commented on this, have you looked into what he said?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018 0
Participant ,
Nov 18, 2018

Copy link to clipboard

Copied

Also, I tried running this in Administrator command prompt on my main user account (As suggested in the link you provided in a previous reply):

net user administrator /active:no

It did not work. Premiere still crashes on startup.

For the last few days, I have been editing on my second user account and have been able to get some work done, but it's not perfect. It still freezes up and crashes randomly, but allows me to start back up, so different from the importerquicktime issue. Now I've started to get these messages, which adds some fun to the whole Premiere Pro usage:

player55 low level exception while trying to playback.png

When these happen, I cannot play the sequence. My keyboard functions in Premiere stop working as well, which is weird, so pressing spacebar, tries to switch Windows from an American to Canadian keyboard, or pressing Ctrl+m launches windows settings instead of Premiere export settings. Then Premiere crashes shortly after it freezes for 20 seconds.

player63 low level exception while trying to playback.png

This is what it does before crashing:

Randomly crashes.png

Fun stuff!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018 0
Explorer ,
Nov 18, 2018

Copy link to clipboard

Copied

Will,

In regards to the admin command, you would want to put yes to enable the admin account and then afterward's disable it.  It doesn't really fix or have anything with what we are dealing with but just wanted to let you know.

So you would run the command prompt in elevated user rights (as Admin) and go: net user administrator /active:yes

then try it.  once complete then disable it. by running "net user administrator /active:no"

If that's what you did and you just copied the wrong command above then ignore me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018 0
Explorer ,
Nov 18, 2018

Copy link to clipboard

Copied

So I started digging deeper because this issue is putting me behind.  mainly because i can't stop trying to figure it out.  So here you go please provide this to your developers:

On startup the exception is triggered within the library "essentialsound.dll" when:

essentialsound!essentialsound::ParseJSONTags+0x2de:

00007ffa`a11cea8e 488b3f mov rdi,qword ptr [rdi] ds:00000000`00000000=????????????????

This triggers a (2598.15ff8): Access violation - code c0000005 (first chance)

Basically, it seems you guys are trying to access a variable either out of scope or one that doesn't exist because it is reporting out of scope and the parameter is incorrect.  You guys are pointing to a reference in memory that doesn't exist thus triggering the access violation.  This is within your library upon loading it.

What is it trying to (what variable within the scope) is it referring to and why isn't this handled properly and reported?  anyway.  there you go. 

P.S.

This is not from your crash log this is from a debugger that has decompiled the procedure into machine (assembly) code.  And the error is the scope specified isn't found.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018 0
Participant ,
Nov 18, 2018

Copy link to clipboard

Copied

Hey thanks so much RRKing   I did not try the yes command the first time trying. Thanks for the heads up! You are right though, it did not help, either way.

Adobe, RRKing seems to be on to something, any word on that? Can your engineer guide us and clarify what he's talking about PLEASE?

It's not only us complaining! It's all over the internet. Here's an editor from a huge youtube channel who edits in premiere pro every single day and complains constantly about it, as you can see here, it crashes multiple times and he rants about it (listen for a few mins): https://youtu.be/O6ERELse_QY?t=12103

Yes, that's an older version, but it's still just as buggy, but in different ways.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018 0
Adobe Employee ,
Nov 19, 2018

Copy link to clipboard

Copied

Hello Richard,

Thanks for your assistance on this issue.

So either your engineer doesn't know what he is saying or you may have left some things out.  So can you please explain more because your statement makes no sense.  Deleting the parser library is not an option.  it will break the framework api.

thanks

Sorry if the info was incomplete. I found out that it does have more to do with the Essential Sound panel and a file that gets thrown after a crash, the JSON file. It appears to be located here: Can you find the file here? %APPDATA%\Adobe\Common\Essential Sound\SharedTags.json

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 0
Explorer ,
Nov 13, 2018

Copy link to clipboard

Copied

^^ i have had the same issue as well and had to uninstall 2019 to even get 2018 to work.  I even used their utility to do a 100% clean adobe cleanse plus run as admin and nothing.  It just disappears when loading any plug-in.  It wasn't until i deleted every plugin i had it stopped on the QuickTime one and I saw the build a new user workaround in this thread.

Its been way too long and even their latest update doesn't work.  Adobe you're a joke.  why not even a response.  you can search and see tons of complaints.  I think it's because there is a workaround they ignore it.

my subscription will be terminated finally after Jan 1st.  They have too many issues and I spend more time telling people I'm having adobe issues than showing people my work.  I also find it very funny a program that relies so much on the video card in which it can't even properly catch exceptions and simply crashes or freezes or blows-up forcing us to install the much buggy NVIDIA drivers on day zero doesn't even really use the video card nor can it even scale properly like their competitors.  so said Adobe has become a joke.  Let's see how long it takes them to even get back to me.  Been with them for 8 years.  not anymore.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2018 1
Explorer ,
Nov 14, 2018

Copy link to clipboard

Copied

When this problem happened to me, I had the version CC 2018 and 2019. The 2018 version worked normally but 2019 not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2018 0
Explorer ,
Nov 15, 2018

Copy link to clipboard

Copied

For me, an Adobe consultant on a remote desktop session said it was a problem with file rights and recommended reinstalling the system.

Thank you so much for such helpful advice ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2018 0