Create proxies with Media Encoder

New Here ,
Aug 31, 2018

Copy link to clipboard

Copied

Hi everybody,

I am trying to create proxies in Premiere.

I already downloaded Media Encoder but when I want create the proxies, I got a message "Adobe Encoder is not installed. Please download and install it to use this feature. Go to http://creative.adobe.com/apps" what I already did.

When I open Encoder, I can find my Premiere projects... so in this way, it's working...

Is there an other operating to make to connect Premiere with Encoder?

Many thanks for your help,

Marine

Did you make sure that you have matching versions of each application? If you have Premiere Pro 12.1.1, then you will need Media Encoder 12.1.2 for compatibility.

If you do have matching versions, then try closing Premiere Pro and AME, hold down Opt/Alt while launching each (to delete Prefs) and see if that does it.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Create proxies with Media Encoder

New Here ,
Aug 31, 2018

Copy link to clipboard

Copied

Hi everybody,

I am trying to create proxies in Premiere.

I already downloaded Media Encoder but when I want create the proxies, I got a message "Adobe Encoder is not installed. Please download and install it to use this feature. Go to http://creative.adobe.com/apps" what I already did.

When I open Encoder, I can find my Premiere projects... so in this way, it's working...

Is there an other operating to make to connect Premiere with Encoder?

Many thanks for your help,

Marine

Did you make sure that you have matching versions of each application? If you have Premiere Pro 12.1.1, then you will need Media Encoder 12.1.2 for compatibility.

If you do have matching versions, then try closing Premiere Pro and AME, hold down Opt/Alt while launching each (to delete Prefs) and see if that does it.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 31, 2018 0
Adobe Employee ,
Aug 31, 2018

Copy link to clipboard

Copied

Did you make sure that you have matching versions of each application? If you have Premiere Pro 12.1.1, then you will need Media Encoder 12.1.2 for compatibility.

If you do have matching versions, then try closing Premiere Pro and AME, hold down Opt/Alt while launching each (to delete Prefs) and see if that does it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2018 1
New Here ,
Sep 01, 2018

Copy link to clipboard

Copied

Thank YOU !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2018 0
Weisel LATEST
New Here ,
Nov 22, 2020

Copy link to clipboard

Copied

I'm having the same issue here.  I have v14.6 of both Premier and Encoder.  I can use encoder perfectly on my Mac normally. But trying to launch it through Premier to make proxies, I get the same message Marine was getting.

     So you said to relaunch both to DELETE prefs?  Or is that just to dissable prefs temporarily?  Did you really mean to delete?  I don't want to do that to myself.  Yikes.  Any options? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0