Cross Dissolve freezing in Export

New Here ,
Jan 29, 2021

Copy link to clipboard

Copied

I am having an issue where my timeline looks perfect but then when I export my video where I have placed cross-dissolve the video freezes (as a static image) behind the next image which is a png still.

 

My timeline is a video with png images placed above the video with cross-dissolve's on the start and end of each image. (Very very simple video) 

I have tried to fix it several times and am on my 7th Export. 

I replaced all the cross-dissolve's with a new one. I put white blocks behind the image, I cut the video behind the image and made it invisible and removed the cross-dissolve's on the images ( in this export where the image should the video froze and did not even show the image at all ). I tried making the images jpg's, but then, premier pro did not read the images differently and put 1 image over all the images.  

My temporary fix was to remove all the images, place that sequence onto a new sequence and re-add all the image with no cross-dissolve. 

I am working on the latest version of Premiere Pro. 

TOPICS
Editing, Effects and Titles, Error or problem, Export, Freeze or hang

Views

62

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 29, 2021

Copy link to clipboard

Copied

Try unchecking Composite in linear color in the sequence settings.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 29, 2021

Copy link to clipboard

Copied

If that's not it:

 

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 29, 2021

Copy link to clipboard

Copied

Please render before export and if still problem exists then please use fade in and fade out using clip transparency. thnaks

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 30, 2021

Copy link to clipboard

Copied

Please Give us detailed specs of your system, including your storage configuration

Have you tried resetting preferences and/or reseting your workspace?
Reset your preferences by holding shift+alt (or option) when you launch Premiere

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more