Crushed blacks when exporting MP4s

Community Beginner ,
Dec 28, 2020

Copy link to clipboard

Copied

Since updating premier to the latest version, my videos have been exporting really contrasty with crushed blacks. I've updated my video drivers and no luck. I've also tried re-installing premier, no luck there either.

 

I can export an .mpeg without problems, so I attached a gif showing the difference between mpeg and mp4 (part of the image is blacked out because I can't show it)

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try unchecking Use Hardware Acceleration when exporting.

TOPICS
Export

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Crushed blacks when exporting MP4s

Community Beginner ,
Dec 28, 2020

Copy link to clipboard

Copied

Since updating premier to the latest version, my videos have been exporting really contrasty with crushed blacks. I've updated my video drivers and no luck. I've also tried re-installing premier, no luck there either.

 

I can export an .mpeg without problems, so I attached a gif showing the difference between mpeg and mp4 (part of the image is blacked out because I can't show it)

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try unchecking Use Hardware Acceleration when exporting.

TOPICS
Export

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 28, 2020 0
Adobe Community Professional ,
Dec 28, 2020

Copy link to clipboard

Copied

Try unchecking Use Hardware Acceleration when exporting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 1
Community Beginner ,
Dec 28, 2020

Copy link to clipboard

Copied

I selected "Use software encoding" and it worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0