Custom workspaces lost in up to 15.0

New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Just did the update to 15.0 and can't find my custom workspaces that I used in 14.9.

How do I get them back?

 

TOPICS
User interface or workspaces

Views

157

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

You will find them in Documents > Adobe > Premiere Pro > 14.0 > Profile your name > Layouts.

Copy them over to 15.0

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Sorry, this solution did not work for me. I copied the contents of Documents > Adobe > Premiere Pro > 14.0 > Profile my name > Layouts into 15.0, restarted the program and still only had the default layouts.

I also tried syncing my settings from 14.9 via CC and got the same result.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

You have to delete the 'current' layouts in the 15.0 folder first, while PrPro is closed. Then do the copy/paste.

 

And yea, it's a right pain. I've pinged the engineers and messaged but not heard anything back.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Fancy workaround! I'll try to find out what's up...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Please do, Kevin.

 

I've posted this on the public beta forum ... I've handled this in other threads. My 15.x won't even apply my saved profile from syncing, it resets to the defaults. NOT a delightful thing.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Sync settings are busted.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines