Highlighted

Cyan Artifacts on ProRes with Alpha

Community Beginner ,
Aug 18, 2020

Copy link to clipboard

Copied

After reopening Premiere, I've been getting these cyan artifacts on my Prores+@ content. Example 

 

My sequence settings as it relates to video previews:

Quicktime - Apple ProRes 4444, with Maximum Bit Depth and Composite in Linear checked on. 

 

I'm currently on Adobe Premiere Pro 14.3.1 (Build 45)

Adobe Community Professional
Correct answer by R Neil Haugen | Adobe Community Professional

Try unchecking Linear ... see if that helps. It might. If not, then uncheck the Max Depth also.

 

Any particular reason the previews are 4444 as opposed to 422 or 422HQ?

 

Neil

TOPICS
Formats, Hardware or GPU, Performance

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cyan Artifacts on ProRes with Alpha

Community Beginner ,
Aug 18, 2020

Copy link to clipboard

Copied

After reopening Premiere, I've been getting these cyan artifacts on my Prores+@ content. Example 

 

My sequence settings as it relates to video previews:

Quicktime - Apple ProRes 4444, with Maximum Bit Depth and Composite in Linear checked on. 

 

I'm currently on Adobe Premiere Pro 14.3.1 (Build 45)

Adobe Community Professional
Correct answer by R Neil Haugen | Adobe Community Professional

Try unchecking Linear ... see if that helps. It might. If not, then uncheck the Max Depth also.

 

Any particular reason the previews are 4444 as opposed to 422 or 422HQ?

 

Neil

TOPICS
Formats, Hardware or GPU, Performance

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 18, 2020 0
Adobe Employee ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi davida29500328,

We're sorry about the poor experience. Are you still experiencing this issue? Also, could you also please confirm if you are getting this preview issue in Premiere Pro v14.3.2?

 

Thanks,

Sumeet 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

Try unchecking Linear ... see if that helps. It might. If not, then uncheck the Max Depth also.

 

Any particular reason the previews are 4444 as opposed to 422 or 422HQ?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Community Beginner ,
Aug 29, 2020

Copy link to clipboard

Copied

That did the trick. I unchecked everything and changed the Video Preview File Format to QuickTime - Apple ProRes 422 HQ.

 

The reason it wasn't set to that by default is because my footage and sequences were all in GoPro Cineform. I started to switch to ProRes 4444 because it encodes 8-bpc + alpha, and so my video previews were set to that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2020 1