Dehummer does not get encoded

New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Hey friends, I need help!

I have the Dehummer on all of my audio and it sounds great, until I export it, and the resulting file does not have the Dehummer applied.

I'm upgraded to the newest version.

 

Any help is appreciated!

TOPICS
Audio, Effects and Titles, Error or problem, Export

Views

148

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Actually this also happens as well if I close the project then open it back up, the Dehummer doesn't work, even though it says it's applied as an effect.

I need to remove it then add the Dehummer again and then it sounds fine during editing, but of course after exporting the Dehummer is gone again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Yes, I have been told this appears to be a valid bug. The best way to export, while the problem exists, is to get everything sounding like you want it on the timeline, and then export directly within Adobe Premiere. Do not try to queue to Adobe Media Encoder. As the parameter data for the DeHummer plug in is not being saved, you can't use media encoder. Unfortunately, once you close the project again, you will lose all the parameter data for that plugin. Hope this temporarily gets you by.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Thank you for the help!

How do I export directly in Adobe Premiere? Right now I'm doing File > Export > Media, I'm assuming that is using the Encoder?

(Sorry I'm pretty new at this, thank you!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Yes. Or, with the timeline highlighted, you can simply click control + m. Then, after setting your output formats, click export, and not queue. Then, it will render directly in premiere, rather than sending it out to media encoder. Hopefully that works for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

oh, that is how I've been doing it the whole time, and still getting this issue 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

LATEST

see this thread

https://community.adobe.com/t5/premiere-pro/track-audio-effects-not-rendering/m-p/11746750?page=1#M3...

 

It's been a week or 2, but I think I was able to workaround the issue.  If it doesn't seem clear, post back and I'll bang my head against the wall and see if I can figure it out again.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines