DeHummer ignored by Media Encoder?

Explorer ,
Nov 19, 2016 Nov 19, 2016

Copy link to clipboard

Copied

DeHummer audio plug-in, new with Adobe Premiere Pro 2017 seems being ignored if rendered by Media Encoder, but if I render via just by pressing "Export" in Exprot Settings dialogue, it works.

Is it a bug, can anybody confirm this?

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Dec 11, 2018 Dec 11, 2018
This issue has been fixed (for me at least) in the latest update of Adobe Premiere (v13.0.2), hooray!!!

Likes

Translate

Translate
Explorer ,
Aug 24, 2018 Aug 24, 2018

Copy link to clipboard

Copied

Dehummer isn't working with my computer with a Core i7 processor. Does Audition have the Dehummer filter? I desperately need a way to clean out high-frequency background noise that my trail cameras produce. Dehummer is perfect for cleaning it up... that is when Dehummer is actually working on the export.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2018 Sep 28, 2018

Copy link to clipboard

Copied

Exporting directly from Premiere used to work with regard to the dehummer, now the dehummer doesn't work that way either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2018 Oct 12, 2018

Copy link to clipboard

Copied

This is no longer the correct answer.  DeHummer is ignored by outputting via Export directly in Premiere as well as via Queue to Media Encoder. What an awful bug!  And years old!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2018 Oct 12, 2018

Copy link to clipboard

Copied

Now, taking the extra step of Audition is the only option. I am almost amazed the de-hummer worked in there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2018 Oct 28, 2018

Copy link to clipboard

Copied

how do you use audition?

I'm new to Premiere and I am having the same issue with hum

I could use an answer soon.  I have to have this project turned in tomorrow and I've spent hours trying to remove the hum.  I bought Premiere and it worked...until I exported it.. Now what?  HELP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2018 Oct 28, 2018

Copy link to clipboard

Copied

Audition is one of the Adobe CC cleaner apps, so with a CC subscription you just select that app in the CC desktop app and install.

It's a pretty full featured audio app, and best way to send audio to work in Audition is to use the Send Sequence to Audition option. It's great ... opens the sequence in audition, so your stuff, save and come back to PrPro and it's already applied.

At any time just use the edit sequence in Audition option and Audition opens with all effects from last time open and ready for further adjustments.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 12, 2018 Oct 12, 2018

Copy link to clipboard

Copied

What a shame!

As for me, I've switched to third party plugin for this a year ago or so (by Acon Digital).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2018 Oct 28, 2018

Copy link to clipboard

Copied

How do i get a third party plug in?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 11, 2020 Mar 11, 2020

Copy link to clipboard

Copied

Edit Audio to Audition apply dehummer automaically fixed in Premiere

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2020 Oct 11, 2020

Copy link to clipboard

Copied

Has anyone ever found a solution to this? I've read 10 posts and none of them have solutions. It's been over 2 months. It occurs on projects that don't even have dehummer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2020 Oct 11, 2020

Copy link to clipboard

Copied

Has anyone ever found a solution to this? I've read 10 posts and none of them have solutions. It's been over 2 months. Every premiere export adds a hum to it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2020 Oct 12, 2020

Copy link to clipboard

Copied

It was fixed in a build a couple years back. Yours is the first post on this in that time. Which build are you using? What OS?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

Computer Specs:

XPS 15 9570

Processor: Intel(R) Core (TM) i7-8750H CPU @ 2.20GHz 2.21GHz

Installed RAM: 16.0GB 15.7 Usable

System type: 64-bit operating system

Windows

 

My first issue this month was in an interview project. After a weekend of forums and settings I gave up as it was a simple hum in the background of a conversation. I had assumed it would be just this project but it has appeared in my next unrelated project. The first issue had a hum remover effect and denoiser and from my readings on the forums assumed something was messing up during the rendering process because it is fine in the timeline. But now I am having a hum added to clips with no effects, on a different project. 

 

Camera: SONY AX100

One of the clips is in a music that has a completely separate audio file from the camera. So obviously the hum couldn't be from that if I'm not evening using the audio.

The Camera files are in .MTS format

 

I've been on the current computer/adobe/camera/mic setupt the past 2+ years without issue.

Adobe Premiere Pro Build: 13 Version 13.0.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

Same problem for me now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Problem is back again with current Premiere and Media Encoder Version! DeHummer is ignored on export but works on preview!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

LATEST

This DeHumm export error also drives me crazy. At least I've found a way to workaround this issue:

1) Export the (incorrect) audio track(s) as a wave format

2) Open wave in Audition, apply deHumm and process export 

3) Import new (audition) wave into Premieres project and replace affected audio track(s)

Now Premiere can't mess up any deHumm effect any more when rendering your clip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines