Delay between sound and image during encoding

New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Hello,

i have a problem with encoding. In my sequence, the sound and images are ok, but when i encode it, i have a delay between the sound and image.

 

I dont understand why. Any idea ?

Regards,

Frédéric

TOPICS
Export

Views

170

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Hi Frédéric,

 

We're sorry about the poor experience. We can get this checked. Please let us know the version of Premiere Pro that you are using. Also, share a screenshot of the Sequence & the Export settings. 

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Hello,

it is ok now.

I am in Premiere pro CC.

The video was done in CBR (OBS) and constant FPS, and encoded in VBR x264.

Now have tried to encode in CBR and it is OK. 

Strange because before i never have problem. 

Regards.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Constant vs Variable Bitrate is different than Constant vs Variable Framerate. The former has no negative impact, the latter is what can make your audio and video go out of sync. OBS can record constant framerate if your hardware can keep up with the recording, but if it doesn't it'll still record variable.  

 

The only other sync issue thing I've seen is as a result of Hardware Encoding on some some systems. So usually worth trying Software Encoding too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

LATEST

OK, thank you. I have checked with media info and my framerate was in constant.

So i dont understand why, but with CBR encoding it is ok... 

But this is the first time i encode with my new grapic card, Nvidia GeForce RTX 3060, and with hardware encoding.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

If the footage is variable framerate convert to constant framerate with Handbrake before bringing into Premiere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines