Dell M6800 Premiere 2021 Video Error Driver

New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Hello to everyone. I have an issue with my laptop (Dell M6800 - i7 4810MQ, 16gb ddr3 800mhz, nvidia quadro k3100m 4gb).

I have windows 10 with liscence, i have Adobe pack with liscene, all the drivers are up to date.

When i run Premiere 2021, i have a ''welcome error'' saying

System Compatibility Report:

Video Intel (R) HD Graphics 4600 - Unsupported Video Driver

Video NVIDIA Quadro K3100M - Unsupported Video Driver

I tryed to use the ''FIX'' button, and what i get is the message : The driver is up to date.

 

What can i do? I use Premiere in software mode... i press ''Continue with the known issues...''

 

Thank you, i'm waiting for your replies,

Mihnea A.

TOPICS
Crash, Error or problem, Hardware or GPU

Views

318

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Also, for the Nvidia quadro driver, i installed and the normal driver and studio, and in both ways, i have the same error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Hi Andreea!

Sorry for the System Compatibility Report. You can refer to this article and see some suggestions: https://community.adobe.com/t5/after-effects/faq-what-is-system-compatibility-report-in-after-effect...

 

Let us know how it goes.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Hello Kartika,

This is the Report exported:

 

System Components:

Operating System Windows v.10.0.19043.1
----------------------------------------------------------------------------
No conflicts to report.

Video Intel(R) HD Graphics 4600 v.20.19.15.5063
----------------------------------------------------------------------------
1. The current version of your Intel display driver may cause performance and stability issues. It is strongly recommended that you update to driver version 100.8476 or later. Drivers are provided by Intel or your computer's manufacturer.
URL: https://helpx.adobe.com/premiere-pro/kb/drivers-video-win-intel.html

Video NVIDIA Quadro K3100M v.25.21.14.2678
----------------------------------------------------------------------------
1. NVIDIA has identified a bug in your driver which might cause random crashes in your Adobe application. Please follow the instructions listed in the linked article.
URL: https://helpx.adobe.com/premiere-pro/kb/drivers-video-win-nvidia.html

 

 

For the 1st problem (intel driver update), i downloaded the update, and when i try to run it, it says that the computer doesn't have the minimum requirement for installation of the software package.

For the 2nd problem (nvidia), i have the same error, it cannot be updated ....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

LATEST

I am sorry to tell you this, but your laptop is just about obsolete. Both Intel and Nvidia had discontinued all driver development for those GPUs, with the Quadro K3100M being completely discontinued for driver updates in late 2019. Version 426.78 was the very last driver that was and will ever be released for all Kepler mobile Quadros. Premiere Pro 2020 and 2021 now require a driver version that's higher than version 457 just to even be compatible at all.

 

And your Intel CPU is only a 4th-Gen CPU. Adobe now officially requires a 6th-Gen (7th-Gen recommended) or later CPU in order to run Premiere Pro properly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines