Depois da atualização meu premiere não funciona mais

New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Olá, 

Tenho um DELL G7 

Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz 2.21 GHz

16GB RAM

GeForce GTX 1060

 

Uso este notebook para minha edições há mais de um ano. Vídeos longos para youtube, cheio de efeitos, etc.

 

Recentemente se tornou IMPRATICÁVEL realizar qualquer edição nele. O programa trava e pede para fechar, porém continua com processos abertos no gerenciador de tarefas, comendo muito da memória do PC - mesmo fechado. Se eu tentar abri-lo de novo, abre-se outro processo e não consigo abrir projetos. A única solução para volta a usa-lo é reiniciando o computador. Hoje, finalmente depois de terminar um vídeo curto (tive que reiniciar milhares de vezes pra concluir), o Premiere está travando no meio da exportação. O Media Encoder também trava. É um video de 4 min, bitrate 10, um video de 300mb e nenhum programa consegue concluir a exportação.

 

Já rodei o antivírus, desfragmentei o disco, rodei diagnóstico de memória... percebi que quando "Render a Mercury Playback Software Only" o programa trava menos, mas eu sempre usei o CUDA antes. Isso só começou agora. Não faz sentido.

 

Também desativei o "Composite in Linear Color" e "Enable Mercury Transmit" pra conseguir editar mais tempo sem travar.

 

Alguém sabe o que posso fazer pra voltar a conseguir editar?

Um abs e obrigado!

TOPICS
Crash, Export, Performance

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation