Highlighted

Dialog box always in corner

Explorer ,
Aug 28, 2017

Copy link to clipboard

Copied

Why does the dialog box always pop up in the corner? Even after moving to the center. Every. Single. Time.

Anyone else having this issue?

Extremely annoying. Dialog boxes should be centered or pop up where your cursor is located.

Premiere Pro CC 2017.1.2 (11.1.2), Mac OS 10.12.6

screenshot2017-01-15at11.17.57am.png

I was having this issue the past few days as well, and I think I found a fix. If you're still having this issue, try this:

First make sure Premiere is closed.

On a Mac, go to Finder, click "Go" in the menu bar, select "go to folder", then type /Users/[your username]/Library/Preferences/Adobe/Premiere Pro/[your version of premiere]/DVADialogPrefs

So for me, I'd put in /Users/Bryan/Library/Preferences/Adobe/Premiere Pro/12.0/DVADialogPrefs

Or try manually navigating to that folder.

Once you're there, you should see a file named "DVADialogPrefs.xml", move that file to your desktop. the "DVADialogPrefs" folder should now be empty.

Now you can open Premiere, open a project, and test it out. After doing this, I did not have my dialog boxes appearing on the top left corner anymore.

If for some reason something went wrong during this, try closing premiere, moving that "DVADialogPrefs.xml" from your desktop back to the "DVADialogPrefs" folder, then open Premiere again and see if you can find another solution.

This worked for me, and I haven't seen anything missing in my project files, presets, etc. so I think it should work for anyone else having this problem.

If you know how to navigate to the Windows version of that directory, please post it so others can benefit from this fix.

Hope this helps!

AllTheGoodNamesAreGoneTaranVHAdmiral Cook​ - If you're still having this issue, can you report back and see if this fixes it?

Views

4.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dialog box always in corner

Explorer ,
Aug 28, 2017

Copy link to clipboard

Copied

Why does the dialog box always pop up in the corner? Even after moving to the center. Every. Single. Time.

Anyone else having this issue?

Extremely annoying. Dialog boxes should be centered or pop up where your cursor is located.

Premiere Pro CC 2017.1.2 (11.1.2), Mac OS 10.12.6

screenshot2017-01-15at11.17.57am.png

I was having this issue the past few days as well, and I think I found a fix. If you're still having this issue, try this:

First make sure Premiere is closed.

On a Mac, go to Finder, click "Go" in the menu bar, select "go to folder", then type /Users/[your username]/Library/Preferences/Adobe/Premiere Pro/[your version of premiere]/DVADialogPrefs

So for me, I'd put in /Users/Bryan/Library/Preferences/Adobe/Premiere Pro/12.0/DVADialogPrefs

Or try manually navigating to that folder.

Once you're there, you should see a file named "DVADialogPrefs.xml", move that file to your desktop. the "DVADialogPrefs" folder should now be empty.

Now you can open Premiere, open a project, and test it out. After doing this, I did not have my dialog boxes appearing on the top left corner anymore.

If for some reason something went wrong during this, try closing premiere, moving that "DVADialogPrefs.xml" from your desktop back to the "DVADialogPrefs" folder, then open Premiere again and see if you can find another solution.

This worked for me, and I haven't seen anything missing in my project files, presets, etc. so I think it should work for anyone else having this problem.

If you know how to navigate to the Windows version of that directory, please post it so others can benefit from this fix.

Hope this helps!

AllTheGoodNamesAreGoneTaranVHAdmiral Cook​ - If you're still having this issue, can you report back and see if this fixes it?

Views

4.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 28, 2017 5
Aug 28, 2017

Copy link to clipboard

Copied

Hi,

Extremely annoying. Dialog boxes should be centered or pop up where your cursor is located.

That could be because of the corrupt workspace. Sorry about this annoying issue.

Please reset the current workspace or try in a different workspace. Click on Window > Workspaces > Reset to Saved Layout

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 0
Explorer ,
Aug 28, 2017

Copy link to clipboard

Copied

Thank you for the reply, Kulpreet!

Unfortunately that is not fixing it. Does this in all workspaces. I have reset all of them and even gone as far as to reset my preferences, and uninstalling/reinstalling the application.

Happening on all of our systems in the studio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 0
Aug 28, 2017

Copy link to clipboard

Copied

Thanks for the update. Do you have a single monitor setup or multiple monitors?

If multiple, how exactly they are connected to your computers?

-Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 0
Explorer ,
Aug 28, 2017

Copy link to clipboard

Copied

2 monitor setup on 5k iMac.

iMac is display #1, 2nd display is connected through thunderbolt/mini-display

Dialog box still does this without the 2nd monitor plugged in

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 0
Aug 28, 2017

Copy link to clipboard

Copied

Thanks for sharing the additional informational. Please try these steps:

Close All Adobe applications in Activity Monitor.

  • Double click on blank desktop screen first.

  • Now on top left corner of the screen (near Apple Icon), click on Go > Go to Folder.

Location 1: In the box type ~/Library/Application Support.

Location 2: In the box type ~/Library/Preferences.

Location 3: Documents folder.

In all the locations, rename the 'Adobe' folders to 'OldAdobe'

Launch Premiere Pro, accept the License Agreement and see if it works.

Note: You will lose your customized workspaces and keyboard shortcuts.

-Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 0
Explorer ,
Aug 28, 2017

Copy link to clipboard

Copied

Premiere won't launch after doing that. Splash screen comes up, then it seems to terminate

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 0
Aug 28, 2017

Copy link to clipboard

Copied

I am sorry about that, did you check this on a single machine or multiple machines?

You can undo all the previous changes that we made.

-Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 0
Explorer ,
Aug 28, 2017

Copy link to clipboard

Copied

it's happening on every Mac machine in our studio with this version of Premiere Pro installed.

Guess it's onto another bug submission!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 0
Engaged ,
Aug 28, 2017

Copy link to clipboard

Copied

I have this bug as well.

It doesn't seem to have affected ALL my dialogue boxes YET... but once a dialogue is affected, it stays that way. (except, one or two have reverted back to appearing in the middle, like Modify Clip.)

I am on Windows 10, Premiere 2017.1.2. But the problem appeared before then. Here's a thread from another forum with more info from other users.

CreativeCOW

I can confirm that resetting the workspace does not fix the issue.

Kulpreet, will those steps potentially work for Windows machines?

I have not tried unplugging all my other monitors. Here's my setup.

This is ID #182 in my Premiere bugs/features spreadsheet:

ALL of Taran's feature requests and bug reports for Adobe Premiere - Google Sheets

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 1
Contributor ,
Apr 13, 2018

Copy link to clipboard

Copied

Are you using AMD graphic card?

This started happening to me when I switched from NVIDIA to AMD GPU/drivers + HDMI monitor.

Actually, not all dialogs, but loading/saving dialogs are always in the top left corner for me.

Can this be related to GPU drivers/software?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2018 0
New Here ,
Aug 01, 2018

Copy link to clipboard

Copied

Screen Shot 2018-08-01 at 4.22.33 PM.pngScreen Shot 2018-08-01 at 4.22.29 PM.pngScreen Shot 2018-08-01 at 4.22.11 PM.png

Might be worth trying this, worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2018 0
New Here ,
Oct 12, 2018

Copy link to clipboard

Copied

I was having this issue the past few days as well, and I think I found a fix. If you're still having this issue, try this:

First make sure Premiere is closed.

On a Mac, go to Finder, click "Go" in the menu bar, select "go to folder", then type /Users/[your username]/Library/Preferences/Adobe/Premiere Pro/[your version of premiere]/DVADialogPrefs

So for me, I'd put in /Users/Bryan/Library/Preferences/Adobe/Premiere Pro/12.0/DVADialogPrefs

Or try manually navigating to that folder.

Once you're there, you should see a file named "DVADialogPrefs.xml", move that file to your desktop. the "DVADialogPrefs" folder should now be empty.

Now you can open Premiere, open a project, and test it out. After doing this, I did not have my dialog boxes appearing on the top left corner anymore.

If for some reason something went wrong during this, try closing premiere, moving that "DVADialogPrefs.xml" from your desktop back to the "DVADialogPrefs" folder, then open Premiere again and see if you can find another solution.

This worked for me, and I haven't seen anything missing in my project files, presets, etc. so I think it should work for anyone else having this problem.

If you know how to navigate to the Windows version of that directory, please post it so others can benefit from this fix.

Hope this helps!

AllTheGoodNamesAreGoneTaranVHAdmiral Cook​ - If you're still having this issue, can you report back and see if this fixes it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2018 7
New Here ,
Oct 15, 2018

Copy link to clipboard

Copied

Amazing - thank you - this worked!

This problem has plagued my Premiere for almost a year now and I'm sure I spent a stupid amount of cumulative time of the last few months moving the box to the middle of the screen each time.

I'm on PC and found the XML file by searching for it - cut it, moved to desktop, then opened Premiere - was disappointed to see the problem was still there... HOWEVER, this time when I moved the box to the middle, it remembered, and it stays there now.

Thanks a bunch - hope this helps others!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2018 2
Enthusiast ,
Oct 15, 2018

Copy link to clipboard

Copied

Yes! finally a fix for this! Thank you so much!

To expand on milosv71787754​ the path to the file on Windows is:

C:\Users\<username>\AppData\Roaming\Adobe\Premiere Pro\12.0\DVADialogPrefs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2018 4
Jon M LATEST
Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

Awesome, long time issue repaired. Thank you so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
Explorer ,
Oct 26, 2018

Copy link to clipboard

Copied

wafflegalaxy, thank you!! Just checked back in on this thread and your suggestion worked... not only for Premiere, but AE as well.

Been driving me crazy for years.

Hopefully Adobe can implement a real fix for this instead of users having to trash buried XML files.

Anyhow, thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2018 0
Contributor ,
Dec 04, 2019

Copy link to clipboard

Copied

Thanks a lot @wafflegalaxy! This has been a real plague before. It's back to normal now. Still very embarassing for Adobe not to solve this by themselves.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
New Here ,
May 30, 2020

Copy link to clipboard

Copied

I could marry you for this.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2020 0