Dialouge boxes too large. Hiding behind my taskbar and can't be rezised.

Explorer ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Capture.PNG

This issue is really aggravating and I can't seem to fix it.

I've gone into the compatibility settings for premier and disabled dpi scaling but it did not fix the problem.

Views

833

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 16, 2017 Feb 16, 2017
Does everything fit if you set Windows Display Settings to 100%?

Likes

Translate

Translate
Adobe Community Professional ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

What happens if you maximize the main Pr application window?

EDIT: *un-maximize

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Same result

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Does everything fit if you set Windows Display Settings to 100%?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Hi Issac Smeele,

As recommended by Jeff Bellune, Check "change the size of text, apps, and other items" is set to 100%.

Instructions:

Right click on desktop > Choose Display settings > Display > "Change the size of text, apps and other items" > set it to 100%.

Thanks,

Vidya Sagar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

That does work but it also makes everything extremely small which is also difficult to work with. Is there any other work around?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

Get a larger monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 17, 2017 Feb 17, 2017

Copy link to clipboard

Copied

Seems to me your display does not meet mimimum requirements which is 1280x800.

I bet you are 32 pixels short.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

LATEST

Hello, I found this while looking up the same issue...dialogue boxes in Adobe products hiding behind the task bar. Of course it's where you need to click. Had the issue for a year and just looked it up. Based on some of the responses,  I found the solution. 

If you open the windows display settings while an adobe product is open (have the dialogue box open as well), then change the scale settings. It should scale the window real time and you can go back to the recommended settings such as in my case 3840x2160 @250%. Then when you close and reopen, the dialogue box should continue to fit the window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines