Diferencia calidad video exportado y video utilizado

New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Buenos días,


Es mi primer post, he cambiado recientemente de utilizar el Imovie a utilizar el Premiere Pro 2020. 

 

Hago videos con una camara Reflex. 

Me he percatado que cada vez que hago un video, lo utilizo en el Premiere y luego quiero exportarlo, elija la calidad que elija el video siempre sale con menor calidad del que he grabado originalmente, es decir lo pixela bastante.

He intentado meter la mejor calidad posible, hacer match source en export pero siempre me pasa un video que está muy por debajo de la calidad del cual lo grabé.

Saben dónde puede estar el error?

Quisiera simplemente que el programa me respete la calidad con la que grabé el video.

 

Muchas gracias.

TOPICS
Export, Formats, Performance

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Post a screenshot of your sequence settings and your export settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Screenshot 2020-12-14 at 14.58.21.pngScreenshot 2020-12-14 at 14.58.51.pngHello.

I attached both screenshots.

Please let me know if you need more.

I'm sorry I'm very rookie user of Premiere.

Thank you again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

What is the size of your recorded video? The sequence you are working with has a pretty low resolution compared to today's standards.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Hello Sami,

 

Thank you for your help.

The file it's aproximatelly 1,7GB.

I recorded in FULL HD with my Reflex Camera. If if put the video with the Quicktime for example without going trought the Premiere Pro, i see the video perfectly, but as soon as i add it to the Premiere the quality goes down.

Am I doing something wrong meaby when i add the item perhaps? I just drag and drop the file without touchking anything.

 

Also i see as soon as i add the video that i have to adjust the frame because always appears to be or very little or very big and pixelated image of the video.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Also post screenshot properties main clip.

Everything is set in Standard Def 4:3. Guessing your setup is incorrect. Looks more like HD widescreen?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Hello Ann,


Thanks for your answer, i attach another picture of when i put the video or "source video" appears on the left but magnified...i didn't ask to the program to do it, so i don't know why appears like that.

After I "scale to frame size" goes like it's on the right

 

Meaby that is the error?

Screenshot 2020-12-14 at 21.14.54.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Hi,


Also here are the file source information:

 

Screenshot 2020-12-14 at 21.23.47.png

As you can see the source video has more more quality than 720 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

LATEST

Hi guys,

 

Solved, it was the sequence Settings which it was 720x576, now is fine....and checking how to export on a correct Ratio 🙂

 

Thanks very much for the tips i will see if i can do it alone from here

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines