Highlighted

Different zoom level, different visual waveforms

New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

When i edit sound i have to zoom in see the sound matching waveform. When i zoom out the waveform is different to the audio output. (pictures of the same frame in two zoom levels attatched)

Any help?

 

macOS 10.14.6 / Premiere Pro 14.3.2

TOPICS
Audio, Editing, Error or problem, User interface or workspaces

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Different zoom level, different visual waveforms

New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

When i edit sound i have to zoom in see the sound matching waveform. When i zoom out the waveform is different to the audio output. (pictures of the same frame in two zoom levels attatched)

Any help?

 

macOS 10.14.6 / Premiere Pro 14.3.2

TOPICS
Audio, Editing, Error or problem, User interface or workspaces

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 19, 2020 0
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

Deleted all chache files and rebuild, the problen is still there

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

what are your source properties and your sequence settings?  Is this happening in the source monitor or the timeline or both?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

it happens in both, timeline and source monitor. Its a Quicktime 10 screen capture in 44,1 kHz Audio. The sequence is set to 44,1 aswell.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0
Participant ,
Sep 27, 2020

Copy link to clipboard

Copied

I have the same problem and it's been a problem for months! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 0