Digital artifacts on frame in sequence monitor NOT on original footage

New Here ,
Apr 04, 2019 Apr 04, 2019

Copy link to clipboard

Copied

I am having an issue with Premiere that is causing digital artifacts to appear on frames in the sequence window that are NOT present on the original footage.  When I advance frame by frame it disappears.  Problem is, it exports the final sequence WITH those artifacts.  I've attached a frame grab (with the original footage in QT player) for reference.  I kind of recall this happening on a previous version of Premiere, but I believe it was fixed with an update.

I am on a 2018 iMac Pro:

3Ghz

32GB Ram

Radeon Pro Vega 56 8176MB

It doesn't matter if the footage is on a local or networked drive.

Screen Shot 2019-04-04 at 2.03.56 PM.pngScreen Shot 2019-04-04 at 2.09.22 PM.png

Thanks!

Views

739

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Apr 04, 2019 Apr 04, 2019
Could you try setting the Renderer to OpenCL or Software Only and see if still occurs? File menu > Project Settings > General > Video Rendering and Playback > Renderer set to Mercury Playback Engine GPU Acceleration (OpenCL) or Software Only.If it still occurs, could you then try disabling HW accel. Go to Preferences > Media and uncheck "Enable hardware accelerated decoding (requires restart)" then Save and Quit Premiere Pro. Delete you Media Cache folders, then launch Premiere and import the cl...

Likes

Translate

Translate
New Here ,
Apr 04, 2019 Apr 04, 2019

Copy link to clipboard

Copied

Just realized I never gave any details on Premiere, or the footage.  Currently on the latest version of Premiere (13.1), footage has a LUT applied, but it doesn't matter if it doesn't.  Still the same artifacts.  The footage is 8bit 4k (3840x2160) 150Mb sec shot on a JVC GY-LS300.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 04, 2019 Apr 04, 2019

Copy link to clipboard

Copied

Could you try setting the Renderer to OpenCL or Software Only and see if still occurs? File menu > Project Settings > General > Video Rendering and Playback > Renderer set to Mercury Playback Engine GPU Acceleration (OpenCL) or Software Only.

If it still occurs, could you then try disabling HW accel. Go to Preferences > Media and uncheck "Enable hardware accelerated decoding (requires restart)" then Save and Quit Premiere Pro. Delete you Media Cache folders, then launch Premiere and import the clips again.

FAQ: How to clean (delete or trash) media cache files?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2019 Apr 04, 2019

Copy link to clipboard

Copied

Setting the Renderer to Software only slowed down the playback to a crawl.  I set it to Metal (it was originally Open CL) and it seemed to get rid of the digital artifacts.  Odd thing was, I changed it back to Open CL and the artifacts were still gone.  Don't know what this whole chain of events did, but it doesn't matter, it worked.

Thank you for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

I am having the same issue here but no matter what renderer I switch to I get these same artifacts on certain frames of my video goodframe.PNGproblemframe.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

I have an Nvidia GTX 1060 card and and intel core i7 and regardless of whether I use adjustment layers or effects the artifacts persist.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

LATEST

Make sure to use the latest Studio Driver from NVIDIA (NOT the Game Driver).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines