Disappearing Audio Waveforms When Zoomed Out

New Here ,
Jun 21, 2018 Jun 21, 2018

Copy link to clipboard

Copied

As the title suggests, my audio waveforms continually vanish when I am zoomed out in my timeline. This is exceedingly frustrating. Yes, I can restart Premiere and clear my media cache which I then have to wait for everything to re-cache so I can preview things appropriately, but this is not an acceptable answer nor solution. Has anyone from Adobe actually addressed this problem? I know for a fact I'm not the only one (as I work in a production suite with a number of other editors) who constantly has to deal with this problem. I'm using the most current, updated version of Premiere Pro CC.

Views

645

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 21, 2018 Jun 21, 2018

Copy link to clipboard

Copied

Hi Pattycakes Kaiju,

Is this with a new project or an updated one? If it's an updated one, please try the same with a new project. Same issue?

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 03, 2019 Apr 03, 2019

Copy link to clipboard

Copied

THIS IS A PROBLEM MANY PEOPLE ARE HAVING AS YOU CAN SEE IN THE FORUM. I WAS HOPING THIS LAST UPDATE WOULD FIX IT , BUT NO. IS THERE ANY WORD WHEN THIS WILL GET FIXED, MAKES IT HAD TO EDIT AUDIO QUICKLY.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

Hi Kevin,

This is an issue that occurs across all projects, new and old alike. Apologies for the delay in response and thank you for taking the time to help.


Patrick

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

ok here is the solution (for me at least) 

go to C:\Users\User(or your user name folder)\AppData(it's a hidden folder- enable show hidden folders)\Roaming\Adobe\Common\Peak Files (or wherever you have if go to edit>prreferences>media cache)  anf f.....  delete everything ( from the project thats having an issue) so the peaks will genereate when opened the project again correctly 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Woah thank you i searched everywhere for a solution to this, at least someone took the time to share a fix (not you Adobe!!!).

 

Thx a lot man, i sweated a lot cause of this problem, like theres not enough stress already delivering an urgent project, one gotta manage with this irritating bug, man adobe really need to step their game up for real!

 

Thx again grand106, really appreciated!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines