Highlighted

DLog-M Playhead Indicator Showing Wrong Frame Rate

New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

I have been importing h.265 DLog-M from a DJI Mavic 2 Pro into Premiere Pro 2019 without any problems onto the following computer.
macOS Mojave
Version: iMac Pro (2017)
iMac Pro (2017
Processor: 3.2 GHz Intel Xeon W
Memory: 32 GB 2666 MHz DDR4
Graphics: Radeon Pro Vega 56 8 GB

When Premiere Pro 2020 was first released I updated and starting to run into some problems.
I normally use Prelude to rename the clips shot at 23.976 before importing in a Premiere Pro Project.
The first thing I noticed was the display for the playhead position indicator had semi colons separating hours;minutes;seconds;frames

In the project panel the frame rate for the clip was shown as 23.98fps but when I created a new sequence the playhead indicator did not reflect this frame rate, it was showing a frame rate for what seemed to be 30fps but when it came to the 29th frame instead of moving on to a whole second it jumped to a second and a frame.

00;00;00;29 -> 00;00;01;01

At the time I did contact Adobe through a live chat but would have been better banging my head off a wall, I gave up and re installed PP 2019.

Yesterday I tried to update to the latest version of Premiere Pro 2020 14.3.0 (Build 38)
but the same problem with the playhead indicator is still there.

I did notice if I change the editing mode in the sequence settings to ARRI or change the Timebase to 24.00frames/second the playhead indicator displays the frame rate correctly.

Unless anyone has a solution I am now left with two choices:
Revert back once again to Premiere Pro 2019
or
Change the Sequence Settings for each new sequence

Topics

Error or problem

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

DLog-M Playhead Indicator Showing Wrong Frame Rate

New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

I have been importing h.265 DLog-M from a DJI Mavic 2 Pro into Premiere Pro 2019 without any problems onto the following computer.
macOS Mojave
Version: iMac Pro (2017)
iMac Pro (2017
Processor: 3.2 GHz Intel Xeon W
Memory: 32 GB 2666 MHz DDR4
Graphics: Radeon Pro Vega 56 8 GB

When Premiere Pro 2020 was first released I updated and starting to run into some problems.
I normally use Prelude to rename the clips shot at 23.976 before importing in a Premiere Pro Project.
The first thing I noticed was the display for the playhead position indicator had semi colons separating hours;minutes;seconds;frames

In the project panel the frame rate for the clip was shown as 23.98fps but when I created a new sequence the playhead indicator did not reflect this frame rate, it was showing a frame rate for what seemed to be 30fps but when it came to the 29th frame instead of moving on to a whole second it jumped to a second and a frame.

00;00;00;29 -> 00;00;01;01

At the time I did contact Adobe through a live chat but would have been better banging my head off a wall, I gave up and re installed PP 2019.

Yesterday I tried to update to the latest version of Premiere Pro 2020 14.3.0 (Build 38)
but the same problem with the playhead indicator is still there.

I did notice if I change the editing mode in the sequence settings to ARRI or change the Timebase to 24.00frames/second the playhead indicator displays the frame rate correctly.

Unless anyone has a solution I am now left with two choices:
Revert back once again to Premiere Pro 2019
or
Change the Sequence Settings for each new sequence

Topics

Error or problem

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation