Highlighted

Does anyone have this problem?

New Here ,
Sep 07, 2020

Copy link to clipboard

Copied

So when I try to use the adjustment layer on a video it will freeze up the program and the layer would take some time to load up. Does anyone know what to do?

Topics

Crash, Editing, Freeze or hang

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Does anyone have this problem?

New Here ,
Sep 07, 2020

Copy link to clipboard

Copied

So when I try to use the adjustment layer on a video it will freeze up the program and the layer would take some time to load up. Does anyone know what to do?

Topics

Crash, Editing, Freeze or hang

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 07, 2020 0
Adobe Community Professional ,
Sep 07, 2020

Copy link to clipboard

Copied

No such problem on my end.

What are you on? Windows? Mac? Which version? Which version of Premiere?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0
Adobe Community Professional ,
Sep 07, 2020

Copy link to clipboard

Copied

Does it happen no matter whether you create a new adjustment layer through the File menu or Project panel?

Does it freeze in both situations?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Sep 07, 2020

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clean-delete-or-trash-media-cache-files/td-p/....

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0