Drag a Clip to the next doesnt work

New Here ,
Jan 16, 2021

Copy link to clipboard

Copied

Hey Guys, I couldn't find a solution on the forums for this problem.

Normally when I take a clip and drag it to the next one, it would stop at the next clip so it would be on the correct frame.

But somehow that doesn't work anymore, if I take a clip and want to drag it to the next one, I have to do it myself, going frame by frame.
Is there a button that I might have pressed by mistake?

TOPICS
Editing, Error or problem

Views

55

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Jan 16, 2021
Ann Bens Adobe Community Professional , Jan 16, 2021
S for Snap.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jan 16, 2021

Copy link to clipboard

Copied

S for Snap.

snap.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
DeepEagle AUTHOR LATEST
New Here ,
Jan 16, 2021

Copy link to clipboard

Copied

Thank you so much!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more