Drag and Drop suddenly doesn't work with audio clips

New Here ,
Nov 30, 2020

Copy link to clipboard

Copied

Hi everybody ! 

I'm struggling with Adobe Premiere Pro. Suddenly, drag and drop doesn't work for some audio clips. A grey line appeared on some tracks, and when I try to move them, it doesn't work, I can only select them. There's also some white block that appear when I click on the track.

 

Does anybody had the same problem ? I guess I activate something without knowing... On the screenshot, the A2 track have all those problemes 

TOPICS
Error or problem

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Drag and Drop suddenly doesn't work with audio clips

New Here ,
Nov 30, 2020

Copy link to clipboard

Copied

Hi everybody ! 

I'm struggling with Adobe Premiere Pro. Suddenly, drag and drop doesn't work for some audio clips. A grey line appeared on some tracks, and when I try to move them, it doesn't work, I can only select them. There's also some white block that appear when I click on the track.

 

Does anybody had the same problem ? I guess I activate something without knowing... On the screenshot, the A2 track have all those problemes 

TOPICS
Error or problem

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 30, 2020 0
Adobe Employee ,
Nov 30, 2020

Copy link to clipboard

Copied

Hi Steven,

Sorry about that. Move the A1 Source Patch down to A2. That should work.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2020 0