Drag video /photo to create new track make the program hang(serious problem!)

New Here ,
Dec 23, 2020

Copy link to clipboard

Copied

I had update to version 14.7 today
but when i try to drag and drop  whatevet video /photo /footage to blank area to create a new video track ,it will be hang. .and also make  windows explorer (Win10)hang, when Force to close premiere pro program, the windows explorer work fine I cant even work properly 
I think this is an serious issue that must fix asap.!

TOPICS
Crash, Editing, Freeze or hang

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Drag video /photo to create new track make the program hang(serious problem!)

New Here ,
Dec 23, 2020

Copy link to clipboard

Copied

I had update to version 14.7 today
but when i try to drag and drop  whatevet video /photo /footage to blank area to create a new video track ,it will be hang. .and also make  windows explorer (Win10)hang, when Force to close premiere pro program, the windows explorer work fine I cant even work properly 
I think this is an serious issue that must fix asap.!

TOPICS
Crash, Editing, Freeze or hang

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 23, 2020 0
Adobe Employee ,
Dec 23, 2020

Copy link to clipboard

Copied

CCWC,

Sounds like the Control Surfaces/Logitech bug. Do you have either of those pieces of hardware? You may need to temporarily discontinue using those devices for now. You can also roll back to a previous version or try the beta out. Hope that helps you.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2020 0