Dragged in a video clip and yellow rendering bar gone, can no longer see anything, help!

Community Beginner ,
Dec 28, 2020

Copy link to clipboard

Copied

I have the weirdest thing where I went to the source window, found and "in" and an "out" for this clip I wanted to use a part of, dragged video only into V3 in the timeline, and all of the other yellow rendering lines disappeared, and I litterally can't see anyting anymore in any of those clips, just for the one I dragged in.

 

Let me know if you need to know more, tried rendering a few ways, the bar is literally gone, and it's no longer showing an video in the Program window.

 

Thanks!

 

Jayme

 

TOPICS
Editing, Error or problem, User interface or workspaces

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dragged in a video clip and yellow rendering bar gone, can no longer see anything, help!

Community Beginner ,
Dec 28, 2020

Copy link to clipboard

Copied

I have the weirdest thing where I went to the source window, found and "in" and an "out" for this clip I wanted to use a part of, dragged video only into V3 in the timeline, and all of the other yellow rendering lines disappeared, and I litterally can't see anyting anymore in any of those clips, just for the one I dragged in.

 

Let me know if you need to know more, tried rendering a few ways, the bar is literally gone, and it's no longer showing an video in the Program window.

 

Thanks!

 

Jayme

 

TOPICS
Editing, Error or problem, User interface or workspaces

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 28, 2020 0
Adobe Community Professional ,
Dec 28, 2020

Copy link to clipboard

Copied

Did you by any chance toggle off the track output

Screen Shot 2020-12-28 at 8.50.06 PM.pngScreen Shot 2020-12-28 at 8.49.14 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0
Community Beginner ,
Dec 28, 2020

Copy link to clipboard

Copied

Hi there!  Thanks for your response.

 

Not that your suggestion isn't something I totally could have done, they are not toggled off.

 

It's like, the biggest flippin' mystery to me right now... I can't even google a straight answer for how to get the yellow rendering line back...

 

If you have any other ideas...

Thanks!

Jayme

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0
Adobe Community Professional ,
Dec 28, 2020

Copy link to clipboard

Copied

I'm full of ideas (among other things).  create a new sequence with the same settings, make the problem sequence timeline active and select all, copy.  switch to the new sequence timeline and paste.  any change.  

could you have un-"enabled" everything but the new clip in your timeline?  control click on any clip that's not appearing in the timeline and make sure "enabled" is checked.   And have you quit premiere and restarted your computer and see if anything's changed?  Close the project, create a new project and import the original project...  I can go on and on...  we'll figure it out eventually.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0
Adobe Community Professional ,
Dec 28, 2020

Copy link to clipboard

Copied

and check the latest autosave just before the mystery....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0
Adobe Community Professional ,
Dec 28, 2020

Copy link to clipboard

Copied

and make sure that the opacity for the clips in question is 100%

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0
Explorer ,
Dec 29, 2020

Copy link to clipboard

Copied

Have you got the work are bar on? Have you gone to sequence 'render entire work are'? Or uncheck the work area bar (in the small three line menu in the timeline) and then set and in and out over the timeline and go to sequence - render in to out? 😮

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0
Explorer ,
Dec 29, 2020

Copy link to clipboard

Copied

* work area

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Dec 29, 2020

Copy link to clipboard

Copied

If Premiere is acting weird:

FAQ: How to reset (trash) preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2020 0