Dropping frames

New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Until recently premiere pro was running just fine for editing twitch vods for videos I've been working on but it recently started dropping frames HEAVILY during editing. 

When I put the footage into after effects it runs fine and when watching it in my video player.

 

TOPICS
Audio, Editing, Performance

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , May 24, 2021 May 24, 2021
An update: The Adobe suppprt people came to rescue in the end. 1. Launch Premiere Pro as run as administrator. 2. Open your project. 3. Change the Default input to No input  Edit>Preferences>Audio hardware  there was nothing wrong with cache, scratch disks or GPU accelerator.  Hope this might help others too

Likes

Translate

Translate
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

LATEST

An update: The Adobe suppprt people came to rescue in the end. 1. Launch Premiere Pro as run as administrator. 2. Open your project. 3. Change the Default input to No input  Edit>Preferences>Audio hardware  there was nothing wrong with cache, scratch disks or GPU accelerator.  Hope this might help others too

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines